EA Forums - Banner

No tunnel 9, NO FEDS???

Frimar21 wrote:
First of all:
1) I have read all the threads about tunnel 8
2) I have force closed, logged out, visited friends, visited KL

So, my tunnel 9 is still locked, and even if I have received the message that my SF is full of feds, I don't see any!
I know that they are black, not easy to see.. but if SF is full shouldn't be so difficult to find at least one of them...
nothing, 0, null...

last move could be uninstall, but it will take a while to download everything again...
any suggestion? Thanks a lot to everyone


I visit krustyland tap all the tickets then go back an it works, it happens everyday just happened then.


  • 24rsava24
    107 posts
    edited December 2014
    I have the same problem with feds. I hear the siren, but never see them until I go to Krustyland or visit a neighbor then go back to my town and the feds are there.
  • fuffazzoni
    627 posts
    edited December 2014
    It happened today to me for the first time, I couldn't eve tap the elf tunnel, nothing happened, I only found one fed then I got the'you cleared all the feds' popup. Went to KL, synchronized and then I could tap the tunnel again and all the feds were back.
  • furrykiltman
    661 posts Member
    edited December 2014
    I closed my game & reopened with no issues.
  • Frimar21
    269 posts Member
    edited December 2014
    well, it seems that you are so happy to suggest a solution that someone does not read my post... :-)

    "2) I have force closed, logged out, visited friends, visited KL "

    visited KL, of course tapped on the tickets while I was there...
    visited friends, leaving my Feds
    done everything...
    closed, force closed, logged out...
    nothing worked till one hour ago, now I have received my tunnel 9 mission, and the feds are there...
    apparently it seems that there was a daily reset, like for the other events (in Italy it is at 10am, 9am GMT), but in this case we should not be able to complete all the tunnel using donuts till xmas (we can accelerate one, but we have to wait the next day in any case to get the new tasks...)...
    strange that this has affected also the feds, but probably it has been a problem on my device...
    thanks in any case, my Friends :-D
  • 4kidsandacatdog
    3090 posts Member
    edited December 2014
    Is this something that got messed up with the latest update? I had not had any issues with the game before and kept reading posts about people not being able to access their tunnels. Then it happened to me last night. I had to exit, clear game and reenter, then it worked.

    Marco yours sounds like a pretty extreme example of this. If it is a glitch hopefully they will correct it soon.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.