EA Forums - Banner

Game starting again at the beginning - Please help

meezosoop wrote:
Hi, :)

I see the login screen, tap that, see the synchronizing screen, then when the game starts I'm right at the beginning at the level 0 introductory animation ("This Happy Little Elves game is so stupid. You tap and wait and tap and wait..." )

I've tried rebooting but it hasn't helped

Anyone know how to fix this?

Thanks
It's a common problem. Basically, the game has gotten logged out of your account, so you will need to sign back in.

Exit, then force close the app. On ios, you can swipe up, then swipe app away. On Android the mechanism is similar.

Then open the app again. You should get to the login screen. Make sure you hit the login button on the bottom left, then enter your login and password. Hope that helps! :mrgreen:

Replies

  • meezosoop
    141 posts
    edited September 2015
    Thank you for the reply :)

    I attempted a force stop by pushing the 'force stop' button in settings/apps/tapped out (I'm on Android) but it didn't log me out.
    I tried logging out (and logging back in again) on the login screen, but that didn't help.
    In the end I reinstalled, and it's working ok now
  • LPNintendoITA
    11660 posts Member
    edited September 2015
    never start the game while it's downloading or it does that
    My Youtube and Twitch / WikiSimpons Current Event Page and Discord
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.