EA Forums - Banner

Forum posting error!

I was gonna post a reply but I keep getting errors. :mrgreen:

Replies

  • mystery2mi
    2357 posts Member
    edited January 2016
    This has been happening to me too, for so long it's beginning to feel normal now. I have to hit "Resubmit" about 3 times.
  • rosesgirlnz
    4091 posts Member
    edited January 2016
    Yeah this happens to me every time too. It's just the new normal for me now :roll:
  • maximbarne126
    3911 posts Member
    edited January 2016
    I was gonna post a reply but I keep getting errors. :mrgreen:

    Haha! :lol:
  • maximbarne126
    3911 posts Member
    edited January 2016
    Yeah this happens to me every time too. It's just the new normal for me now :roll:

    Yeah... Hopefully they fix it soon! :?
  • johncolombo
    11349 posts Senior Moderator
    edited January 2016
    earlier today I had to hit submit about 15 times.
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
  • PipebombHooligan
    192 posts Member
    edited January 2016
    Happened to me once. I gave up and came back later.
  • SquirrelLadd
    1668 posts
    edited January 2016
    Been happening for about a week now :cry:

    Just tried 3 times to post this :twisted:
  • Player_gghpflri
    44 posts
    edited January 2016
    Should be better now. Clear your cookies/temp files and close browser etc.
  • smohqy
    2103 posts Member
    edited January 2016
    I've been trying to post this reply since before this thread was created.
  • moxxee
    7717 posts Member
    edited January 2016
    smohqy wrote:
    Moxxee, you're the greatest! I'm going to revive the Smoqhouse starting this Wednesday.

    That's great news!
  • NeoSEC28
    39616 posts
    edited January 2016
    I've had this happen many times over the years i've been on this forum, does seem to be happening more of late, just bare with it a fix will be rolled out in the usual EA time frame ;)
    Volunteer EA Senior Moderator
  • maximbarne126
    3911 posts Member
    edited January 2016
    Glad to know I'm not the only one! :)
  • andy85wsm
    1 posts Member
    edited March 2016
    delete please
  • IckabodSchrek
    5919 posts Member
    edited March 2016
    I thought all this stuff was normal, you all saying it's suppose to work right? :lol:
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • Turkey1010
    2665 posts Member
    edited March 2016
    Hey! I'm aware there have been issues recently with the forum but not sure if anyone is experiencing the one I am. Everytime I try to post, I click the submit button but it says that I've "waited too long to submit the form". I have to re-click "submit" about 10 times before it finally posts! It gets really frustrating and was wondering if anyone else has this issue. Thanks! :)

    This happens to me all the time, it is frustrating.
  • mr_skeltal_80
    18123 posts Member
    edited March 2016
    Some people need a permanent forum posting error! :mrgreen:
  • moxxee
    7717 posts Member
    edited March 2016
    It happens to me a lot, too. Pesky bugs.
  • juliet603
    17888 posts Member
    edited March 2016
    Like others have said, this has been happening for so long I don't even notice it anymore :lol:
  • IckabodSchrek
    5919 posts Member
    edited March 2016
    Does anyone know how old this forum program is? Does it ever get updated. Seems it should be a lot easier to post pics ...not to mention the issue with having to hit submit several times to post anything. (Don't kill me, just curious)
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • danco214
    1291 posts
    edited March 2016
    Does anyone know how old this forum program is? Does it ever get updated. Seems it should be a lot easier to post pics ...not to mention the issue with having to hit submit several times to post anything. (Don't kill me, just curious)

    Don't mention an update. Updates will just fix the small things and cause bigger problems. I would rather have to click submit a couple times than not be able to log in at all.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!