EA Forums - Banner

Rendering Error?

No tips, I'm afraid, but I can comfirm that your town looks an absolute mess at the moment, so it don't seem to be something wrong with your device.

Replies

  • mathumster385
    2436 posts Member
    edited February 2016
    YodaFax wrote:
    No tips, I'm afraid, but I can comfirm that your town looks an absolute mess at the moment, so it don't seem to be something wrong with your device.
    Thank you for checking, Yoda. I was wondering if neighbors saw it too.
  • suetopia
    4231 posts Member
    edited February 2016
    If you are talking about what I think you are, I've heard 3 things regarding this:

    1. If you have monorail tracks in water try removing them. In some cases it has corrected the issue.

    2. If you have the rakes that Side Show Bob steps on try storing them. Also make sure that they haven't been inadvertently placed under something (such as the Monsarno building - I've heard about this happening, but I'm not sure how and why things are ending up underneath buildings). In some cases doing these things has corrected the issue.

    3. Try logging in from a different device to see if that corrects the problem.

    I have a neighbour who has this issue too, Math. Unfortunately he hasn't found any solution to the problem for his town yet.

    EDIT: Oh I just thought of a fourth thing I've heard about regarding this issue:

    4. Sometimes having monorail tracks to close to certain items or buildings causes the issue (not sure what items or buildings, though). So maybe remove the monorail tracks in your town to see if that helps.

    PLEASE NOTE: I'm just going by what I've read - it's possible none of these things will help, but it's worth a try.
  • mathumster385
    2436 posts Member
    edited February 2016
    suetopia wrote:
    If you are talking about what I think you are, I've heard 3 things regarding this:

    1. If you have monorail tracks in water try removing them. In some cases it has corrected the issue.

    2. If you have the rakes that Side Show Bob steps on try storing them. Also make sure that they haven't been inadvertently placed under something (such as the Monsarno building - I've heard about this happening, but I'm not sure how and why things are ending up underneath buildings). In some cases doing these things has corrected the issue.

    3. Try logging in from a different device to see if that corrects the problem.

    I have a neighbour who has this issue too, Math. Unfortunately he hasn't found any solution to the problem for his town yet.

    EDIT: Oh I just thought of a fourth thing I've heard about regarding this issue:

    4. Sometimes having monorail tracks to close to certain items or buildings causes the issue (not sure what items or buildings, though). So maybe remove the monorail tracks in your town to see if that helps.

    PLEASE NOTE: I'm just going by what I've read - it's possible none of these things will help, but it's worth a try.
    Thank you, thank you, Sue. Worked like a charm! It was the water! Oh, did I say "Thank you"? *does happy dance*
  • suetopia
    4231 posts Member
    edited February 2016
    Yay!

    jumping0045.gif
  • Newcastlenia
    798 posts Member
    edited February 2016
    I love it when a plan comes together :mrgreen:
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!