EA Forums - Banner

Broken finding Maggie since the update!

I have 2 towns. My main town is not due to find Maggie for 2hrs so will have to check that in the morning. My 2nd town was due to find her before the update but I updated before logging in. Started the event & then played find Maggie with no problems. Hope it gets fixed quick for you.

Replies

  • roman65
    84 posts Member
    edited April 2016
    Mine just freezes the game up and I have to shut down and restart.
  • rwvolture
    1260 posts Member
    edited April 2016
    mine lags but still works
  • nissa762
    1951 posts Member
    edited April 2016
    I got some slowness just playing it now (on android). The blocks appeared after the countdown rather than during the sound being played. Timer started like normal though and was able to find her.

    Am just guessing but it may be possible that the mini-game is taking more memory with the latest update? If you have the ability to free up space, it might help if that's the cause.
  • NaYoung763
    57 posts Member
    edited April 2016
    Lagged for a second when counting down but cruised after that.
  • Psdance
    150 posts Member
    edited April 2016
    This is the first time I have experienced a lag before the game started in my main town. I would hear the beeps but the countdown blocks wouldn't show and it just froze, probably for about 5 - 10 seconds. Then it continued. I'm using a 6s+ and just updated to iOS 9.3.1 and of course have the new content.

    I've got a second town I play on my iPad2, still on 6.1.3, and it had always lagged. But today it was even slower. Probably a good 15 - 20 seconds before the game started.

    I was able to complete the game successfully in both towns.
  • jaztee123
    431 posts Member
    edited April 2016
    I tried finding Maggie on my iPad Air and each time it kicked me out.
  • geekbyknight
    656 posts Member
    edited April 2016
    A while ago the sound of the countdown started and finished, THEN the countdown animation appeared and it was fine. Same again, but now the delay between the sound and the game starting is even longer. I thought my game had crashed
  • mwdalton
    11548 posts Member
    edited April 2016
    Mine just worked fine. iPhone 5s
  • mandiepaxton
    256 posts Member
    edited April 2016
    Mine worked ok on an iPhone 6

    Mands xxx
  • Newcastlenia
    798 posts Member
    edited April 2016
    Mine has been glitched since the fire station update. There's serious lag between Maggie ballooning away, the sound of the countdown, and then the actual countdown itself. On kindle fire and Samsung Galaxy S5 I have exactly the same problem.
  • petehd14
    2769 posts Member
    edited April 2016
    Mine beeps before the countdown numbers appear. Eventually they do, and I can finish the game with no lost time.
  • Starman_thc
    389 posts Member
    edited April 2016
    I have had this happen a couple of times (I use an Ipad Air), but I do believe that the first time it happened was before this update. Same symptoms as others...countdown, then crash to home screen. I believe that this seems to happen if the game is not restarted over time (or after a few times playing). I had no idea there was a 5 minute cool down period until this happened to me. I am also running low on storage, so maybe that is a contributing factor as well?
  • 4junk3000
    5330 posts Member
    edited April 2016
    Just worked OK here, Android.

    Try a reinstall! Good luck!
    "You're the most negative person I've ever seen on here. Constantly."
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!