EA Forums - Banner

heard forum was down again

12346Next

Replies

  • adruralo
    3290 posts Member
    edited May 2016
    Three days unable to get into the forum.
    iPad Pro 9.7, iPhone 13 Blue.
  • hot4daryldixon
    355 posts Member
    edited May 2016
    It's ridiculous, every other day I'm getting a "you do not have permission to access this forum message". It's been happening for a couple of weeks.
  • moxxee
    7697 posts Member
    edited May 2016
    smiley-scared008.gif
  • FeeJay1111
    235 posts Member
    edited May 2016
    This is the first time since last week that I've been able to see it. :roll: :roll: :roll:
  • missy_pepper
    55 posts Member
    edited May 2016
    It's been a pain in the backside for days for me now. I was surprised I could get on the forum at all now.
    Let's see how long it lasrs this time :evil:
  • IckabodSchrek
    5912 posts Member
    edited May 2016
    "The forum you are trying to see does not exist." WTH now? I guess you guys all live in my mind.
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • moxxee
    7697 posts Member
    edited May 2016
    "The forum you are trying to see does not exist." WTH now? I guess you guys all live in my mind.

    Does that mean I don't have to pay my mortgage this month?? Yay!

    Oh, it's been about 12 hours since the forum started working again. So far so good. Fingers crossed!
  • Chris60119
    988 posts Member
    edited May 2016
    Seems like it is always down lately
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.