EA Forums - Banner

Ive been logged out of my game and cant get out of Level 1 to log back in

HALP! :cry:

close the game. reopen then log in from the splash screen.
Playing since Aug 2011


  • TwigletStyx
    1043 posts Member
    edited June 2016
    Aw... Sorry to hear. :(

    Have you already tried the tips posted on the "Solutions to Common Issues" thread:
    mwdalton wrote:
    When logged in to Origin, account/town has been reset to level 1

    Solution 1
    Try accessing the game from a different device.
    When accessing the game from a different device, if you get an error message that says "Your other device didn’t save your Springfield. Please sign into that device before playing.” then see this post.

    Solution 2
    Try force-closing the game app from the multitasking menu and then reopening it. It may take a couple tries for your Springfield to appear again. How to force close the app:

    Apple devices
    Exit The Simpsons: Tapped Out
    Double-click the home button on your device to bring up the multitasking bar at the bottom
    Tap and hold the Tapped Out icon until you see the red "minus" button
    Tap the red "minus" button to close the app.

    Android devices
    1. Go to Settings -> Device -> Applications manager -> Tapped Out
    2. Press "Clear data"
    3. Choose "OK"
    4. Launch game
    Game now downloads all updates again
    5. Enter email and password.
    6. You should now get the following error message: "Warning. Your other device didn't save your springfield. please sign into that device before playing"
    7. Choose "Play Now"
    8. You should now get the message "Play anyway? Some progress made on your other device might be lost"
    9. Choose "Continue"

    Solution 3
    If that does not work, try deleting and then re-installing your app.

    First, make sure you're using iOS version 4.3.3 or later so you can access the "Not On This iPhone/iPad" section of the App Store. On an iPhone, you can find this section in the App Store > Updates > Purchased > "Not On This iPhone." On an iPad, you can find it under App Store > Purchased > "Not On This iPad."
    Once you've made sure you have access to this section of the App Store, please deleteThe Simpsons: Tapped Out from your device. To delete the app, tap and hold the "Tapped Out" icon on the home screen of your iOS device until you see an "X" in the upper left-hand corner of the icon. You will get a message asking if you want to "Delete Tapped Out." Tap the "Delete" button to remove the app.
    Once the app is deleted, go to the Purchased -> "Not On This iPhone/iPad" section of the App Store and find "The Simpsons: Tapped Out." Tap the "Install" button to reinstall the app.

    Solution 4
    If none of these solutions work then contact EA technical support

    Lately It Occurs To Me... What A Long Strange Trip It’s Been.
  • forbiddeneve
    293 posts Member
    edited June 2016
    thank you guys! xo
    Playing since Aug 2011
  • matt777jam77
    243 posts Member
    edited June 2016
    If your on Android going to app manager and clearing out the data and relaunching the game will cause it to download updates has always fixed it for me. Happened twice now
  • 4junk3000
    5484 posts Member
    edited June 2016
    Once i could not get out of this restart loop until i logged in from different device. So don't give up until trying that at least once.

    Good luck!
    "You're the most negative person I've ever seen on here. Constantly."
  • 65Malibu
    196 posts
    edited June 2016
    If you reinstalled your game, double check the donut confirmation button.
  • LPNintendoITA
    11573 posts Member
    edited June 2016
    remember to NEVER start playing while its downloading or it'll corrupt the download and do that
    My Youtube and Twitch / WikiSimpons Current Event Page and Discord
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.