EA Forums - Banner

Monorail track not awarded

flmopa
39 posts Member
flmopa wrote:
Every time I reach award levels,earning monorail tracks, I get the normal award message but the track(s) never appear in the storage area. I have tried various devices, network connections, and operating systems. Tried deleting and reloading program and re-syncing by going to other areas. All have no effect.
The track pieces don't go into inventory. They can be found on your menu where you place road, water, etc.

Replies

  • thump2
    50 posts Member
    edited August 2016
    I looked into my inventory and the roads, etc and they aren't in there
  • KrustyBrand
    15340 posts Member
    edited August 2016
    The acquired track pieces actually do show up in your inventory. If they’re really not there, then you need to contact EA. As a side note, I sometimes find it difficult to locate stuff when scrolling through the entire inventory. Just in case you were not aware, you can scroll through just the monrail portion of the inventory by clicking on the monrail/gear icon in the inventory dialog box.
  • IckabodSchrek
    5912 posts Member
    edited August 2016
    Thank KB. I didn't realize they showed in inventory also, good to know.
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.