EA Forums - Banner

Parts of the screen blinking.

Happens in menus too, looks like this:

2sbaf0y.png

Replies

  • LostCauze-NL
    315 posts Member
    edited August 2016
    Can a mod move this to the bugs section please, maybe i get better luck finding someone helpful there.

    Thanks.
  • johncolombo
    11111 posts Senior Moderator
    edited August 2016
    Can a mod move this to the bugs section please, maybe i get better luck finding someone helpful there.

    Thanks.

    Done and good luck!
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
  • Taurh
    2 posts
    edited August 2016
    I have the same problem :( in a Samsung galaxy tab 4
  • LostCauze-NL
    315 posts Member
    edited August 2016
    Taurh wrote:
    I have the same problem :( in a Samsung galaxy tab 4

    I'm on tab 4 too.
  • LostCauze-NL
    315 posts Member
    edited August 2016
    Reinstalling didn't work, this is ❤️❤️❤️❤️ frustrating!
  • crystal_do450
    227 posts Member
    edited August 2016
    Taurh wrote:
    I have the same problem :( in a Samsung galaxy tab 4

    I'm on tab 4 too.

    Me three, very annoying! :evil: :evil:
  • crystal_do450
    227 posts Member
    edited August 2016
    So I figured out a solution, albeit an annoying one... I switch to my cell phone for SciFighter. I have an LG phone, SciFighter works perfectly on it. (edit- Hey, cool. This was my 100th post.)
  • johncolombo
    11111 posts Senior Moderator
    edited August 2016
    people are still reporting this glitch on occasion
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!