EA Forums - Banner

Visual glitch fixed! !

their equipment got banged by a cyber attack, so maybe they had to reset the thing that was causing your problem.

Replies

  • ForumNerds
    2465 posts Member
    edited September 2016
    Yaaaayyy! I love your town, and every time I see it I feel sorry for what must be so frustrating for you ... For so many months!

    Look forward to see it back the way it was meant to be. :)
  • nissa762
    1951 posts Member
    edited September 2016
    wooohoooo!
  • kellinadyer
    63 posts Member
    edited September 2016
    MINE TOO!!!!!! High fives for everyone!! It's been a rough 9 months not being able to see my town properly or tap creatures for events!

    Thanks EA!!!!!
  • 4junk3000
    5300 posts Member
    edited September 2016
    their equipment got banged by a cyber attack, so maybe they had to reset the thing that was causing your problem.

    This is entirely possible. When one town is experiencing a glitch no one else is, it's because of a communication conflict between you and a server, with the error on their end not ours.

    A lot of times using a different device can fix this style of error too, because it forces their server to refresh it's cookie of your profile, pulling the info from you instead of writing TO you, sort of.

    I'm interested to hear what devices you each were using, or what else might be the commonality between you that you two were among the small group affected.
    Hopefully it lasts and doesn't recur! Good luck!
    "You're the most negative person I've ever seen on here. Constantly."
  • brickevand408
    1822 posts Member
    edited September 2016
    All Samsung (2 tablets and 1 phone)
    **** my second town was not effecten.

    I think it was never gonna be fixed
    I m affraid to move or change things...
  • IckabodSchrek
    5919 posts Member
    edited September 2016
    All Samsung (2 tablets and 1 phone)
    **** my second town was not effecten.

    I think it was never gonna be fixed
    I m affraid to move or change things...
    So happy for you that this was FINALLY fixed!! I can't imagine people try to play with their game like that. Now just DON'T put monorail tracks in the water and keep the rakes in storage :wink: That seems to be the speculation as to what causes it.
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • brickevand408
    1822 posts Member
    edited September 2016
    All Samsung (2 tablets and 1 phone)
    **** my second town was not effecten.

    I think it was never gonna be fixed
    I m affraid to move or change things...
    So happy for you that this was FINALLY fixed!! I can't imagine people try to play with their game like that. Now just DON'T put monorail tracks in the water and keep the rakes in storage :wink: That seems to be the speculation as to what causes it.

    Tracks are still in water and rakes are still out did not remove anything, just login and all was great!
    I try to remove/put back and still all is good.
    I will not do the Mountain trick, to affraid afterwords it will be the same trouble :mrgreen:
  • Echo0006
    665 posts Member
    edited September 2016
    Wauw! !!!

    Could not believe my eyes this morning.
    Dont know wat happend but somehow my town is fixed!
    Did not see a fix update so dont know what trigger the fix
    Either way I see my town now in all its glory whitout have visual buildings or tracks or characters that are unvisible.

    Or there was a fix I did not notice? LP knows that answer on that question ^^^^

    Thx EA ^^^^

    @ Neighbors

    I Have Big Ben :wink:

    Woo hoo! I'm so happy for you, it must've been really hard to continue playing the game with it all glitched. I don't know if I could've done that, honestly...
  • brickevand408
    1822 posts Member
    edited September 2016
    Thx alot :wink:
    I think almost or more than a year, I wonder if there are still people with that bug?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!