EA Forums - Banner

We are back!

Replies

  • mwdalton wrote: »
    ;)
    Igcognita wrote: »
    Woo Hoo!!! When did this happen? I thought there would be some changes, but not this much. This new look will take some getting used to, but I'm glad the forum is back.

    About 7 hours ago. They were getting ready to upgrade the forums across the board anyway, so the old forum crashing gave the impetus to fast track it, and here we are.

    Ideally, we wanted to be able to give advance notice before the change happened, but it seemed it was quicker to get the new forum up and running then it was to fix the old forum.

    Doesnt mean that this new forum is better than a fixed old forum .... even if it took longer to complete.
    So far looks like there is a LOT of missing features from the old forum.
  • mwdalton
    11545 posts Member
    edited September 2016
    mwdalton wrote: »
    ;)
    Igcognita wrote: »
    Woo Hoo!!! When did this happen? I thought there would be some changes, but not this much. This new look will take some getting used to, but I'm glad the forum is back.

    About 7 hours ago. They were getting ready to upgrade the forums across the board anyway, so the old forum crashing gave the impetus to fast track it, and here we are.

    Ideally, we wanted to be able to give advance notice before the change happened, but it seemed it was quicker to get the new forum up and running then it was to fix the old forum.

    Doesnt mean that this new forum is better than a fixed old forum .... even if it took longer to complete.
    So far looks like there is a LOT of missing features from the old forum.

    It some ways it is, in other ways, not yet.
    Post edited by mwdalton on
  • Test post!
  • You simply don't realise how important things are until you can no longer access them! Long live the forum!!
  • On my phone, the topics are all messed up. The letters are lined from top to bottom instead of across. But clicking on a topic, accessing the thread appears fine. Anyone else have this issue? Also, glad we are back!
  • rockyb2006 wrote: »
    On my phone, the topics are all messed up. The letters are lined from top to bottom instead of across. But clicking on a topic, accessing the thread appears fine. Anyone else have this issue? Also, glad we are back!

    Yeah, I had that issue, turning your phone helps a little, hopefully that gets ironed out.
  • Didn't realise just how much I could miss something until the last few days, it's great to see the forum up and running again even if it looks so different and some functionality appears to be missing but it could be added once EA are happy everything is working properly and stable :)
  • Woohoo :) But yeah, it is going to take a while to get used to the new look.
  • Well this is gonna take some getting used to. RIP to the old forum but this is better than nothing.
  • MuleHeadJoe
    176 posts Member
    edited September 2016
    mwdalton wrote: »
    If you can see this but are unable to post, it is being worked on.

    The forum seems broken in Chrome ... I'm adding this reply from Internet Explorer ... but in Chrome (which has been my default browser for years) I can't login, reply, or see most of the newer features on this board.

    Anybody else have issues from different browsers?

    ETA: I normally use ad blockers & tracking blockers in Chrome, and never had a problem in the old forum, but I know this sometimes conflicts with specific code in some websites ... seeing this is new forum software, and not knowing what kind of cockamamie external calls the server is trying make, I intentionally disabled ALL my blockers in Chrome and reloaded this site. Still no joy. It does not work in pure vanilla Chrome (Version 52.0.2743.116 m).
    Post edited by MuleHeadJoe on
  • deirdre2361
    144 posts Member
    edited September 2016
    It is great to have the forum back. We were lucky to have a temporary forum, thanks to Wadebear, LPN, John Columbo and others. I think I like this new format; time will tell.
  • Isn't direwolf a moderator anymore? He is currently labeled as a lowly "member" ... has he stepped down? Was it voluntary? If it wasn't voluntary, could one of the moderators please post the PM exchange in which direwolf was demoted?
  • mwdalton wrote: »
    If you can see this but are unable to post, it is being worked on.

    The forum seems broken in Chrome ... I'm adding this reply from Internet Explorer ... but in Chrome (which has been my default browser for years) I can't login, reply, or see most of the newer features on this board.

    Anybody else have issues from different browsers?

    ETA: I normally use ad blockers & tracking blockers in Chrome, and never had a problem in the old forum, but I know this sometimes conflicts with specific code in some websites ... seeing this is new forum software, and not knowing what kind of cockamamie external calls the server is trying make, I intentionally disabled ALL my blockers in Chrome and reloaded this site. Still no joy. It does not work in pure vanilla Chrome (Version 52.0.2743.116 m).

    I use Chrome and have had no problems.
  • It is great to have the forum back. We were lucky to have a temporary forum, thanks to Wadebear, LPN, John Columbo and others. I think I like this new format; time will tell.

    I've seen a few mentions of this temporary forum now, what was it and where was it?
  • ForumNerds wrote: »
    Isn't direwolf a moderator anymore? He is currently labeled as a lowly "member" ... has he stepped down? Was it voluntary? If it wasn't voluntary, could one of the moderators please post the PM exchange in which direwolf was demoted?

    JC is also showing as a lowly "member" too. :lol: I think it's just a glitch for both of them since they are the newest mods.
    There is no way to happiness - happiness is the way. Thich Nhat Hanh

  • meinaz wrote: »
    mwdalton wrote: »
    If you can see this but are unable to post, it is being worked on.

    The forum seems broken in Chrome ... I'm adding this reply from Internet Explorer ... but in Chrome (which has been my default browser for years) I can't login, reply, or see most of the newer features on this board.

    Anybody else have issues from different browsers?

    ETA: I normally use ad blockers & tracking blockers in Chrome, and never had a problem in the old forum, but I know this sometimes conflicts with specific code in some websites ... seeing this is new forum software, and not knowing what kind of cockamamie external calls the server is trying make, I intentionally disabled ALL my blockers in Chrome and reloaded this site. Still no joy. It does not work in pure vanilla Chrome (Version 52.0.2743.116 m).

    I use Chrome and have had no problems.

    So do I, which is probably why they'll have issues tracking down why some people can login just fine using a certain browser and others cannot. Or it could be the version. I'm using Version 53.0.2785.116 m in Chrome, maybe it needs a later version?
    There is no way to happiness - happiness is the way. Thich Nhat Hanh

  • aidx1054 wrote: »
    It is great to have the forum back. We were lucky to have a temporary forum, thanks to Wadebear, LPN, John Columbo and others. I think I like this new format; time will tell.

    I've seen a few mentions of this temporary forum now, what was it and where was it?

    Wish I had known about it. Oh well. I guess I survived, lol.
  • aidx1054 wrote: »
    It is great to have the forum back. We were lucky to have a temporary forum, thanks to Wadebear, LPN, John Columbo and others. I think I like this new format; time will tell.

    I've seen a few mentions of this temporary forum now, what was it and where was it?

    Some of us initially went to answers.ea.com, but found that it didn't really work very well as a temporary forum, so Wadebear set up a group google forum whilst we waited for our forum to be back online.
    Answers HQ Hero HELP THREADS
  • johncolombo
    11504 posts Senior Moderator
    Muhsterino wrote: »
    aidx1054 wrote: »
    It is great to have the forum back. We were lucky to have a temporary forum, thanks to Wadebear, LPN, John Columbo and others. I think I like this new format; time will tell.

    I've seen a few mentions of this temporary forum now, what was it and where was it?

    Some of us initially went to answers.ea.com, but found that it didn't really work very well as a temporary forum, so Wadebear set up a group google forum whilst we waited for our forum to be back online.

    yeah it's fun learning all the new features here.
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
  • Don't it always seem to go, you don't know what you've got 'till it's gone. Greatly appreciated the temporary forum - Thanks, Wade!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.