EA Forums - Banner

Found something out about neighbors who i couldnt visit...older version error

I kept getting an error saying they had older version. Except now I realized that it can also be the new iphone OS 6.1 that just came out too. Me and my GF weren't able to connect to each other on simpsons as it said that each other had older version. But when she upsated her OS, it worked again.

Just thought I'd throw that out there to people having same issue with not being able to visit some people. 8)
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.