EA Forums - Banner

Game keeps crashing while trying to get maggie

Hi all
I'm on level 26 and I've just built the free play building for Maggie and every time I click on the just finished built building the game crashes to a black screen and I can't play. When I load the game up it comes to a black screen, could anyone help me please, thank you

Replies

  • I had this problem recently too, this is what I did to fix it:
    There is a cut scene that causes black screen. To fix, close your game, clear cache on your device, shut down your device and restart.
    Answers HQ Hero HELP THREADS
  • How do I clear cache? I'm using the iPad Air 2
  • I use an iPad Air, this is how I do it:
    Go to Settings> Safari> Clear history and website data
    I regularly clear cache, about once a week, as it can build up over time.
    Answers HQ Hero HELP THREADS
  • Yes!! Thank you so much! It's worked, I think I will be doing that once a week too, thank you
  • Glad I could be of help, happy tapping!
    Answers HQ Hero HELP THREADS
  • AveryBre
    1 posts New member
    I have this problem too but this didn’t help :(
  • If you have already cleared your cache, try to delete any unwanted apps etc to make more space on your device. Apple devices in particular need a lot of free space for the game to run smoothly. When you play Tapped Out do not have any other apps open at the same time.
    Answers HQ Hero HELP THREADS
  • Hai, I have the exact same problem as Ewestbury90, but all of your tips doesn’t work is there any other thing I have to do?
    I use a iPhone XS and I have 30 gb storage left, so that isn’t the problem.
  • But for me it’s the cutscene that comes with the building. It’s with every cutscene
  • > @jessehalfm48 said:
    > But for me it’s the cutscene that comes with the building. It’s with every cutscene

    same problem here, need help :((
  • Me too pls I need help with that I try that and it still crashes
  • 11EEvey
    3293 posts Member
    So you tried the suggestion to clear your cache, make extra space and not having other apps open?
    Try using a different device to play through the cut scene, preferable a different os, example if you play on iPad try an android device and then go back to your original device
    Otherwise contact EA for help at the site
    https://help.ea.com/en/contact-us/?product=the-simpsons-tapped-out
    or on Twitter https://twitter.com/EAHelp/
    Chat or phone is best during business hours in US Central Time M-F
  • [quote="jessehalfm48;c-2157772"]But for me it’s the cutscene that comes with the building. It’s with every cutscene[/quote]

    Same. Could anyone solve this??
  • 11EEvey
    3293 posts Member
    @Calvonicok There are suggestions in this thread. Did you try them? As I advised above, if the other suggestions do not work, contact EA.
  • @1EllieG7294 thanks. Yes, I tried all. Wrote them on Twitter but still nothing from them. I tried the guide but they ask for the Mayhem ID inside the game, but the game now won’t even launch (because the cutscene) so I can’t see my ID.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.