EA Forums - Banner

Server Issues?

I tend to crash once maybe twice while doing the friends visit, but i put that down to EA Making sure there no more friends glitch

Replies

  • lissarv68
    5588 posts Member
    edited February 2013
    Yeah, you definitely can't do a run of your friends anymore. I don't anyways. I've noticed that the longer I'm collecting the lower my number of hearts I get. So I go back to my town and then venture back out again.

    That is not a theory or anything, it's just something I'm noticing with my collecting of hearts.
  • NeoSEC28
    39609 posts Member
    edited February 2013
    lissarv68 wrote:
    Yeah, you definitely can't do a run of your friends anymore. I don't anyways. I've noticed that the longer I'm collecting the lower my number of hearts I get. So I go back to my town and then venture back out again.

    That is not a theory or anything, it's just something I'm noticing with my collecting of hearts.

    Really? That does make sense cos i noticed when i crashed and went back in the hearts were readily there :)

    Nice one for mentioning that :)
    Volunteer EA Senior Moderator
  • dcline414
    863 posts
    edited February 2013
    I'm not talking general issues/bugs here... Everything was normal a few hours ago, but now loading the friends screen or any town takes 10-20x longer than it was taking earlier today.

    Hopefully it's a temporary issue and not the prelude to a major server outage like we had at the beginning of the Christmas event!
  • JackB88
    16 posts
    edited February 2013
    It's definitely started taking longer to load over the last day or so.
  • SlinkyBeads
    442 posts
    edited February 2013
    A few times now since yesterday I keep getting this loading screen when I am inbetween visiting neighbours...

    HCOH4RUl.jpg

    Anyone else getting this too? Only crashing and being slow while visiting neighbours, no problems in my own town :?
  • jaffaface
    903 posts Member
    edited February 2013
    A few times now since yesterday I keep getting this loading screen when I am inbetween visiting neighbours...
    Anyone else getting this too? Only crashing and being slow while visiting neighbours, no problems in my own town :?

    Yup, had that one twice today then I got kicked out the game. My game is laggy also but I've only crashed once.
  • lissarv68
    5588 posts Member
    edited February 2013
    Yep, Slnky, first time I saw it I almost had a heart attack thinking my game was broken.

    Just don't do a friends run. Go to a few, go back to your town, go to a few more, etc.

    DCline - I haven't noticed any increased lagging. I only go into the game a couple of times a day anyways so maybe I'm just missing it.
  • SlinkyBeads
    442 posts
    edited February 2013
    jaffaface wrote:

    Yup, had that one twice today then I got kicked out the game. My game is laggy also but I've only crashed once.

    Glad it isn't just me... At least it is only when visiting neighbours!
  • SlinkyBeads
    442 posts
    edited February 2013
    Thanks Lissa , will try that from now on! :thumbup:
  • arentwords
    114 posts Member
    edited February 2013
    Definitely been laggy today.
    Just went into my town and my Heart count was at 0! Instead of panicking I shut down the app and rebooted my device. When I logged back in they had returned. All is now right with the world.
  • dcline414
    863 posts
    edited February 2013
    Well the lag I was seeing for about an hour before I created this thread has completely gone away, so must have been a temporary issue. :)

    On the downside, I was briefly able to tap a valentine that shouldn't have been there when loading friends' towns, but now they are gone in an instant like usual. :?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.