EA Forums - Banner

"Unfortunately tapped out has stopped"


  • mysolara
    3 posts Member
    edited December 2014
    Glad to see it's not just me. Merry Christmas. I guess it's time to stuff my turkey and hug my kids.
  • renwickham
    1 posts
    edited December 2014
    Xyneiz87 wrote:
    22steelpaw wrote:
    usmurf666 wrote:
    Me too. I sent Homer on his 4 hour task to stand on the elf door, and haven't been able to get the app to load since. That was about 2 hours ago. Now, it force closes after it starts loading, a few seconds after the tap to continue screen. I also tried to reinstall, but still have the same issue. I have a Samsung Galaxy S5.
    Exactly the same here. The last time I was able to get into the game was about the same time you did, and that's when I too sent Homer on the 4 hour task to stand on the door (he's been there eight or nine hours now, always assuming that this has been saved, which I'm a little doubtful about).
    I've reinstalled, rebooted, forced quit without any success. I'm having the problem on my Nexus 7 and on my Kogan Agora (generic Android) phone.

    I'm having the same problema on my Moto X2

    Me too!! I play on Galaxy Note 3

    I'm facing the same problem. I play I'm my Samsung Galaxy Tab S, and in Galaxy S4

    My Wife and I both are also having same issue on Galaxy 5 phones as well as tab 3 tablets.
  • datasurgeon
    1878 posts Member
    edited December 2014
    I can log in on my device but my wife gets the Taped out stop message on both machines (after a you did nt sign out of your other device).

    I did notice that I was requested to use Duffman and Scorpio to give Homer a Christmas bonus but my wife has neither of those characters
  • sheilaandl125
    1 posts
    edited December 2014
    Grrr! My game crashed yesterday and I still can't get it to load! Do we know how to fix this?
  • 4kidsandacatdog
    3090 posts Member
    edited December 2014
    This doesn't seem to be a normal server overload issue. I'm in the USA, Eastern seaboard and my issues started at 11 pm last night and continued through the night when most people were presumably sleeping. The problem continues. I opened a ticket with EA but they are off until tomorrow. I'm concerned not only about keeping pace for prizes but also about not getting the Christmas gift prizes for today.

    Reading through a number of similar posts, there seems to be some connection between this problem and Homer's stand on the elf tunnel task. Many report this as the onset and this is where I am as well.
  • ke2nedy
    37 posts Member
    edited December 2014
    It would be nice if someone from EA could interrupt their holiday, much as many of ours have been interrupted, to fix the problem.
  • fireemt48061
    8 posts
    edited December 2014
    I'm having the same trouble and have for a while now. Truly I've had nothing but troubles playing this game for the last week. I'm getting to the point where I’m done playing because of it. They give you a story line and event and then you can't even play it and you can bet EA isn't going to compensate for that and give gift since we can't get them because of their problem. Very frustrated and disappointed. :x
  • nenadraden599
    5 posts Member
    edited December 2014
    It allows you to play only new game without loging in with Origin account :cry:
  • tim30sbg983
    16 posts
    edited December 2014
    Had repeated crashes for the last week or so.

    Tonight I was playing, sent Homer on his 4 hour Elf task and it crashed.

    Haven't been able to get into the game since.

    Tried logging in and out, also a re install without success.

    It gives every appearance of loading but cuts out right at the end.

    Same happened to me, since I sent Homer on the 4-hour task last night. I'm a Lvl 48 player and never had any issues with my Google Nexus phone.
    Just to mention: The Christmas pt. 2 alert was displayed (as well as the doughnut deal) - but an additional in-game update last night, probably a patch, screwed it up: No elves and no Christmas related tasks were available, only the 4-hour task from Homer. I logged in today, but the game crashes right after synchonizing and logging in via the Origin account. Playing the game w/o login, i.e. starting from Lvl. 1 works perfectly.
  • roneohl910
    65 posts
    edited December 2014
    Just got in! I un-installed and shut my devices down then shut my modem and router down and restarted and re-installed and I am in now! Now I am afraid to close it! :D
  • sarahwhyte784
    1 posts
    edited December 2014
    Hi im having the same problem on both my android phone and samsung tablet
  • indogs176
    9 posts
    edited December 2014
    Still can not get passed the log in, and now having problems connecting to serve. Please fix.
  • jukan00
    2320 posts Member
    edited December 2014
    Just tried reinstalling- took three hours to install the app- still not loading. Goes to log in screen, tap to continue and then crashes.
  • cokewithvanilla
    55 posts Member
    edited December 2014
    Same here, keeps crashing back to home screen after clicking Continue on a Moto G & Nexus 7, haven't been able to get into the game since last night.
  • SaberbladeEX
    8 posts
    edited December 2014
    Same here. I've uninstalled, re installed and restarted my phone a good number of times but with no luck.
    1 posts
    edited December 2014
    Same problem here ... I think we just have to wait
  • jcm1178
    6 posts
    edited December 2014
    Unable to log in all day. This is ridiculous. I've spent money on this game.
  • stevedilge752
    198 posts Member
    edited December 2014
    Looks like im in the same boat. Crashes at log in have cleared cache and un/reinstalled 3 times on 2 different devices.l and ea has no support today so i cant even get a work ticket started. I was really hoping to get the present for today but it's not looking good. Has been about 10 hours so far.
  • remines4
    5 posts
    edited December 2014
    Seems to be a wide spread problem looking through all the forums. I sent Homer to sit on the elf hatch and haven't been able to get on since. It stinks.
  • Itullus
    4 posts
    edited December 2014
    Same for me. Haven't been able to get back in since last night. Uninstall/reinstall doesn't work. I vote for a donut compensation since we're missing holiday quests!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.