EA Forums - Banner

heard forum was down again

Replies

  • IckabodSchrek
    5912 posts Member
    edited May 2016
    If you can get on at all, hit the refresh everytime before you navigate anywhere. Works for me for a while. Then I'm back at the dreaded oops and can't get on until until I clear cookies and wait a while.
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • someonewashere
    1771 posts Member
    edited May 2016
    havent seen the forums in 2 days, and look i found some extra money, guess who wont be getting it......

    im going to make my own forum with blackjack and something else......
    you know what forget the forums.

    tumblr_mqenvhUil91rqyydro1_500.gif

    I'll be back when things are fixed until then im keeping this 50 dollars.


    4-rich_480_poster.jpg
  • littlecat32
    48 posts Member
    edited May 2016
    I have not been able to access the forum from my iPad for the last couple of days. Access from my computer has been working intermittently.
  • Snakeyees
    2335 posts Member
    edited May 2016
    Would not work on my phone with crome, But works on firefox on my PC.
  • lee67628
    818 posts Member
    edited May 2016
    So happy to see the Forums back again! :)
    TSTO Completionist since 2012
  • adidas4fun68
    939 posts Member
    edited May 2016
    EA is trying to 'ban' the person who posted inappropriate pictures over a month ago and unfortunately it is creating havoc for a lot of others. Please bare with us while this problem is corrected.
    so we should all be getting naked until the problem is fixed?

    Sounds 'inappropriate' ;)
  • adidas4fun68
    939 posts Member
    edited May 2016
    riddy cue loss.

    no access from ipad or PC for 32 hours, then posted above from ipad. now ipad cant access but pc can.

    Okay, so the hadron collider has been disabled by a small rodent. EA what is your excuse? a small gnat!?
  • susanmtate32
    372 posts Member
    edited May 2016
    I'm getting the insufficient permissions screen on pretty much every other screen i try to access, its really quite annoying!! i have worked out now though if i click again it lets me on, but its not practical.
  • sealley123
    328 posts Member
    edited May 2016
    just after my last post I couldn't access the forum again until now by logging in on my desktop. My iPad gives me trouble with the oops message.
    "We are, without a doubt, the weirdest ship in the fleet." - Lt. Malloy, The Orville.
  • tappedout1996
    3045 posts
    edited May 2016
    I haven't been able to get on the forum for about four or five days! :(
  • HisWrath
    335 posts Member
    edited May 2016
    I haven't been able to get on the forum for about four or five days! :(
    Same. It might work for a page or two but then I'm locked out again.
  • LawrenceCohen
    3793 posts Member
    edited May 2016
    EA is trying to 'ban' the person who posted inappropriate pictures over a month ago
    Moxxee, was that you?
    You are naughty, look what you did.
  • IckabodSchrek
    5912 posts Member
    edited May 2016
    So...it looks like our mobile devices for a mobile game no longer work on the game's forum...hum mm :roll:
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • Brabsel
    682 posts Member
    edited May 2016
    I haven't been able to get on the forum for about four or five days! :(
    Same, finally been able to see stuff again!
  • sealley123
    328 posts Member
    edited May 2016
    Yay! My iPad can access the forum again!
    "We are, without a doubt, the weirdest ship in the fleet." - Lt. Malloy, The Orville.
  • jimmydingo
    515 posts Member
    edited May 2016
    This is the first time in like 4 days I could get on here.
  • fastshadow2
    5466 posts Member
    edited May 2016
    3rd try today, guess the problem isn't solved. day 4. maybe this should be a storyline with homer and his mypad?
    fast2shadow2 in Crawl to the Finish
  • johncolombo
    11515 posts Senior Moderator
    edited May 2016
    I just got in OK
    Moxxee Fixed it?
    Volunteer EA Forum Senior Moderator/Hero EA Answers HQ
  • fastshadow2
    5466 posts Member
    edited May 2016
    tacos saved the day!?
    fast2shadow2 in Crawl to the Finish
  • edited May 2016
    I couldn't get in at all last night. Laptop or iPad.

    Then I tried it on my work computer today thinking maybe it was a ISP issue. Still no.

    Just tried again right now (back home), and as you may have noticed I'm in now. Weird.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.