EA Forums - Banner

HAS ANYBODY CRASHED SINCE THE UPDATE?

I loaded down my land with thousands of trees, bushes, flowers, etc, and still haven't had any problems. No crashes at all.

Replies

  • dcline414
    863 posts
    edited February 2013
    ThomasK323 wrote:
    My Springfield crashed every 20-50 seconds, it was impossible to play.

    But since the update I have not experienced a single crash.

    Has anybody experienced a crash?
    Actually it has been the exact opposite for me.

    http://forum.ea.com/eaforum/posts/list/9275527.page
  • jehenyen
    129 posts
    edited February 2013
    I have not crashed once since the update. Pre-update I was crashing at least 3 times when assigning characters to tasks.
  • LeFreeze
    904 posts
    edited February 2013
    noo.. its great!!!!
  • Scrambles25
    98 posts Member
    edited February 2013
    Still crashing lots here.
  • davesmurano
    116 posts Member
    edited February 2013
    it's been awesome. no crashing in my own town though i did have one quick crash in someone elses and that was a really small, uncomplicated town so not sure why.
  • LeFreeze
    904 posts
    edited February 2013
    yeap.. i can decorate my town!!!! uhuuuu
  • kbabble
    61 posts
    edited February 2013
    I'm still getting plenty of crashes. :(
  • Happycarlton
    196 posts Member
    edited February 2013
    It appears to be a rash free zone in my town now. Before, crashing after about 10-15 taps or moving across whole town.
    Very pleased with that aspect of the update.
  • carpaman
    15 posts
    edited February 2013
    While not as severe as some as the above players mine is still crashing off and on pretty regularly.
  • Tony68k
    279 posts
    edited February 2013
    .
    Post edited by Unknown User on
  • canonmills
    111 posts
    edited February 2013
    My crashing has stopped completely! I have a large, decorated Springfield with an extremely indulgent forest and it used to crash ALL the time. Sweet.
  • zZZzMiKEzZZz
    23 posts
    edited February 2013
    My game still crashes from time to time, but it's not as bad as it used to be. I'm glad they fixed the road-building and Homer crash orgies...
  • melodyhodge
    1691 posts
    edited February 2013
    No crashes here as of yet :)
  • gocatters
    89 posts Member
    edited February 2013
    Only crashed once since the update - great because before the update it would crash as soon as I tapped on any character, making assigning tasks totally impossible!

    Now, I can quickly pan around my town, collect and assign tasks freely (I will forgive the one and only crash I had, I was about to log out of the game anyway!).

    I'm SOOOOOO glad that I did not take anyone's advice to delete all my decorations I spent hours placing for faster gameplay and waited patiently for the update to get a fix.
    Good things come to those who wait!
  • albert2k
    271 posts
    edited February 2013
    Mine crashed two time but when I visit my friends but no problem in myine and I put back all my 2xx trees and all the stuff.
  • Burnin_TODI
    1552 posts
    edited February 2013
    I have yet to update since the crash
  • danbecker75
    31 posts
    edited February 2013
    I noticed some crashes are preceded by a pure green screen when switching back to own town after visiting. Green screen of death.
  • am4692
    2253 posts
    edited February 2013
    Crash maybe twice a day but was crashing like every 30sec before the update.
  • battyguy
    1123 posts Member
    edited February 2013
    Couple of times but have to say its more stable.
    Or is the word "stabler" :mrgreen:
    Is there anyone out there?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!