EA Forums - Banner

•••WARNING••• do not build the Wiggam house!!

Prev1
seems whenever there is an update to fix an old bug a new one appears!

Replies

  • m_theuma
    33 posts
    edited February 2013
    Glad I'm not the only one. Very frustrating
  • hustlerfanzi
    64 posts
    edited February 2013
    Since thursday's update everything is up and running again.
    It seemed like the springfield downs was the reason behind my freeze.
  • justus531
    116 posts Member
    edited February 2013
    I personally bought the Wiggum house and experienced no problems.

    Isn't it rather silly to project your own problems onto the rest of us and generalize your issues in this hysterical thread?

    Exclamation points and capitalized letters as if you had inside info that affects every player there is.

    Tsk, tsk. Shame on you.

    You have a problem. Post that you have a problem and maybe some of us can help you troubleshoot the problem.

    Like what platform are you on?
    How big is your Springfield?
    Do you have a lot of decorations?
    Do you have a lot of free RAM on your device?
    Have you tried restarting your device?
    Tried deleting the app and reinstalling?
    Tried logging out of Origin and logging in again?

    Tried contacting EA at https://help.ea.com?

    And so on?

    I mean, really. Grow up. Use your brain. And cut out the hissy fit hysteria. It's irritating.
  • bendermac
    265 posts Member
    edited February 2013
    no problems here either. ralph is enjoying his meal in el chemistri :)
  • isaiahbowers
    16 posts
    edited February 2013
    Too late :( built mine this morning after clicking work complete boom freezing with harp loop.

    I have all land owned with lots of decorations.
  • NStanger91
    1358 posts New member
    edited February 2013
    I've built it with no problems :-s
  • NeoSEC28
    39609 posts Member
    edited February 2013
    I've built mine and done all the quests related to it with no problems at all :)

    Sounds like you could have an unique problem mate, have u had crashing/freezing problems before building wiggums house??
    Volunteer EA Senior Moderator
  • adruralo
    3292 posts Member
    edited February 2013
    I don't think its the majority of TSTO users that is plagued with a freeze of the game when tapping on Wiggum house when completed. There has been other buildings in the past which experienced the same thing. A teething update problem has caused this for some users just as its done so in the past.
    Most of those who made a comment in the other thread are having the issue, but many more who do not experience the problem has not made a comment.
    iPad Air M1 2022: iPhone 13 Blue.
  • joebeezyjh
    136 posts
    edited February 2013
    To be honest it's just ea. I called them and they said its the updates that mess Everything up. They know every time they fix something something else goes wrong. For some reason it only effects some people. You would think they test the update before sending it out. I was locked out for two days with hate this screen. Had to kill every app open delete game and turn of phone and then reinstall to get it back. Ea said its nothing they can do to help our individual problems till they fix their major probs so basically ur on ur own.
  • sebas330
    12 posts
    edited February 2013
    I finished building the wiggum house this morning and now I can't get back into my game either, hopefully it will correct itself, funny how it only happens to some ppl and not others.
  • battyguy
    1123 posts Member
    edited February 2013
    justus531 wrote:
    I personally bought the Wiggum house and experienced no problems.

    Isn't it rather silly to project your own problems onto the rest of us and generalize your issues in this hysterical thread?

    Exclamation points and capitalized letters as if you had inside info that affects every player there is.

    Tsk, tsk. Shame on you.

    You have a problem. Post that you have a problem and maybe some of us can help you troubleshoot the problem.

    Like what platform are you on?
    How big is your Springfield?
    Do you have a lot of decorations?
    Do you have a lot of free RAM on your device?
    Have you tried restarting your device?
    Tried deleting the app and reinstalling?
    Tried logging out of Origin and logging in again?

    Tried contacting EA at https://help.ea.com?

    And so on?

    I mean, really. Grow up. Use your brain. And cut out the hissy fit hysteria. It's irritating.

    Ha ha. EA help... Thats like Jumbo shrimp

    Is there anyone out there?
  • acheeanthony
    516 posts
    edited February 2013
    I built it a few days ago and haven't had a problem yet
  • jayme19831
    66 posts
    edited February 2013
    justus531 wrote:
    I personally bought the Wiggum house and experienced no problems.

    Isn't it rather silly to project your own problems onto the rest of us and generalize your issues in this hysterical thread?

    Exclamation points and capitalized letters as if you had inside info that affects every player there is.

    Tsk, tsk. Shame on you.

    You have a problem. Post that you have a problem and maybe some of us can help you troubleshoot the problem.

    Like what platform are you on?
    How big is your Springfield?
    Do you have a lot of decorations?
    Do you have a lot of free RAM on your device?
    Have you tried restarting your device?
    Tried deleting the app and reinstalling?
    Tried logging out of Origin and logging in again?

    Tried contacting EA at https://help.ea.com?

    And so on?

    I mean, really. Grow up. Use your brain. And cut out the hissy fit hysteria. It's irritating.

    Haha ****? I never said this affects everyone. FYI, this bug is affecting many users, not just me. It seems to be occurring when players have built the wiggy, house from previous threads read.

    Also, this post was a warning that you could risk getting this bug. Maybe read it again before you get on your high horse. Who is the silly one? I'm just warning other users out there. Grow up? Use your brain? Maybe bite your own lip.... Shame on you...
  • brenner_yes
    1156 posts
    edited February 2013
    I built the hospital just yesterday and have hibbert on his 24 hour task atm Im hoping this gets fixed by time i get to the wiggum house
  • arentwords
    114 posts Member
    edited February 2013
    Built the Wiggum house, completed the associated tasks and just got prompted for the El Chemistri restaurant.

    No glitches or bugs here. The game has always had problems that affect a percentage of users. Don't believe mass panic inducing threads like this one that try to scare everyone. Just because he tried to get everyone to not build the next building and used a lot of exclamation points doesn't mean he knows anything more than the next person.
  • DocNo42
    112 posts Member
    edited February 2013
    arentwords wrote:
    The game has always had problems that affect a percentage of users. Don't believe mass panic inducing threads like this one that try to scare everyone. Just because he tried to get everyone to not build the next building and used a lot of exclamation points doesn't mean he knows anything more than the next person.

    That's all fine until the mistress of random cruelty happens to land in *your* lap - I got hit with the appropriately named harp freeze too :(
  • jehenyen
    129 posts
    edited February 2013
    The only issue I have been having is crashing when I try to buy a scratcher. Compared to crashing multiple times when just trying to assign tasks, I will take it.
  • arentwords
    114 posts Member
    edited February 2013
    DocNo42 wrote:
    That's all fine until the mistress of random cruelty happens to land in *your* lap - I got hit with the appropriately named harp freeze too :(

    Oh, don't get me wrong, I am always scared that my game will fall victim to the glitches. I know I have been very lucky in regards to the crashes, bugs and lock outs that other report. But it seems to be random who has problems and who does not. My issue was with the fear-mongering and telling people that if they build a certain building their game will stop working. That is obviously not true.
  • Deadshot_DCU
    6357 posts Moderator
    edited February 2013
    I've built the Wiggum House and haven't had any issues. Hmmmm
  • HWolff
    98 posts
    edited February 2013
    bendermac wrote:
    no problems here either. ralph is enjoying his meal in el chemistri :)

    Same here, actually Ralph and the Chief just got done and I'm onto the next task of Lisa blogging.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.