EA Forums - Banner

Unable to connect

I’ve been unable to get on for the last couple of hours - Bart screen. Anyone else having the same problem?

Replies

  • No problem for me, try resetting your device or turn your router on and off.
    TOUK is the best also have you considered Nuking. Don't forget about the Springfield Showcase
  • The internet is fine. I can access everything else.....like this forum....
    I’ll try reinstalling the app.
  • Did the reinstall fix the problem? Sometimes a simple device restart/hard close of the game (swipe away on Android ) can also fix issues like this.
  • zlevell786 wrote: »
    The internet is fine. I can access everything else.....like this forum....
    I’ll try reinstalling the app.
    Slash and burn solution.
    When you get the Bart screen (and no one else is complaining):
    1. Close the game. Open device Settings and turn off WiFi. Wait 15 seconds. Turn WiFi back on.
    2. Repeat above but turn off device.
    3. Repeat above but turn off your home network devices.
    We had an internet problem where we could get everywhere we tried EXCEPT the Earthlink mail servers. It took a month before enough people reported the problem REPEATEDLY before Hughesnet believed us and fixed the issue.
  • zlevell786
    219 posts Member
    edited September 2017
    Reinstall fixed it. Must have been a cache issue.

    Thanks for the suggestions guys :smile:
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!