EA Forums - Banner

Haven’t been able to get into game all day

Replies

  • Mine still doesnt work in here South Korea :disappointed: since yesterday(jan 13)
  • I'm in Maryland have an android tablet. Can't connect for about 24 hours. Issue still ongoing.
  • Try playing with another tablet. I changed the tablet and I'm playing now
  • Maybe you should say what models your using. I have a Samsung s5 and its not working
  • Could not make it in with my iPad but when I used my Android phone it worked for me
  • Haven't been able to login on 2 devices here since this morning (android).
  • My Mom is having the same issue now and on the phone with EA as I type this (Android).
  • 2013-08-22-09-27-00.png

    I have been met with this error ever since yesterday, January 12. Running Apple iOS 11.2.2 on iPad. I have deleted and reinstalled the app. This seemed to work temporarily, however after a couple logins the problem reoccured. After sifting through comments it is apparent the issue is global and spans across multiple platforms. I have been playing for two years, this seems to be the longest a login problem has endured.
  • JUST hour ago everything was ok. Now I cannot join the game aswell..
  • Maybe we wait until Monday morning when the technical staff returns to work after a restful weekend. Unless, of course, they have MLK Day off as well...
  • spyder1952850
    1065 posts Member
    edited January 2018
    Tried my pixel, and my iPad at the same time on the same Springfield. (spyder1952850) and connected with both at the same time. Cleared the three tourists from the Sleep-easy on both before getting bumped, on both. Shut them both down and the iPad now works just fine.
  • I was able to get on on my iPhone 6 a couple of hours ago and then got bumped out again. Haven’t been able to get on since. Have tried reinstalling etc but doesn’t work.
    England
  • w34aq.jpg
    This is what’s currently posted on down detector. Doesn’t necessarily mean it’s accurate or current. Not everyone reports outages.
    DeesToonTown in Crawl to the Finish #The Grumple Is Free!
  • Easily get on my iPhone, but since yesterday I can’t get on the game on the iPad.
    iPad Pro 9.7, iPhone 13 Blue.
  • I still can’t login on my iPad Pro, so at least 24 hours down time for me. Rebooting and reinstalling hasn’t worked.
    I’m in Queensland, Australia.
  • It certainly one of the strange ones this outage, as I said my re-install fixed the problem for me but at the same time whilst I couldn't access the game my wife sat next to me had absolutely no issue at all, the only thing that I can think of is that it's certain servers that have a problem and if you happen to be directed to connect to one of those then your out of luck.
  • kellieands424
    posts Member
    edited January 2018
    I haven't been able to get on at all today either, but my husband has. I figured the servers are down. I read somewhere that someone talking to the EA techs came to the conclusion that it was exclusively with iPads. I play on my Kindle Fire and my husband on his iPhone, so that's not the issue. Hope it's fixed soon!
    Post edited by johncolombo on
  • jessicaemi42
    18 posts Member
    edited January 2018
    I also read that it was iPads but I have tried 3 seperate devices, 2 iPhones and an iPad, all were unable to login. I’ve been locked out for over 24 hours now! So frustrating :(
    Post edited by jessicaemi42 on
  • Okay not able to get in on iPad but my husband can. My deal is that we should be able to get our extras earned
  • The other day I had the problem that I couldn't get into the game on either my iPad Mini 2 or my Kindle Fire - though I could get in on my Samsung Galaxy Tab A 8.0. I investigated and found that my iPad had a pending system update. I updated the iPad and then I could play on both it and the Fire.
    Weird stuff happens.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.