EA Forums - Banner

Haven’t been able to get into game all day



  • meinaz
    5440 posts Member
    hatchet669 wrote: »
    if i knew this was still going on i would have sent them on longer than a 4 hour task when i cleared everything this morning.

    It isn't impacting everyone. I have been fine the whole time. It is hard to say just how many people are impacted. Since today is a holiday in the US, I suspect there may not be a resolution until Tuesday.
  • Going on 2 days here..... ugh! At least I finished the event.
    "Same monkey.... Different tree!"
  • I got mine working by doing a reinstall and then doing what was posted elsewhere - as soon as it loaded up I quickly tapped on the friends icon and then Other Springfield. What I did then was tap money and move onto the next town and the next etc. After about 20 I got booted but it let me tap to load up again and ever since that, I’ve been back to normal. Worth a try?
  • Well I tried the uninstall/re-install and it worked temporarily (day and a half) until I got booted, now I'm playing the swap device method of entering the game play on my main device until I get booted then load up game on old tablet enter game and sync device, leave game load up on main device, so far so good well until some overpaid IT admin gets off his **** and fixes the problem.
  • I just went on and everything was fine for the first time since Friday! Didn't get offered any Doughnuts as compensation though *grumble grumble*
  • 3 days extension plus some serious donut compensation is in order here this is getting ridicolous

    Extension on what?

    The Current event
    My Youtube and Twitch / WikiSimpons Current Event Page and Discord
  • Game seems to be working again, or at least for me. But had to reinstall it in order to get it working. Although I can't design anymore because the item limit is maxed out for good. Until they up it again.....which means there is no point in me even playing it until they do so.
    ~Always be Designing~
    Don't increase the Item Limit? Then I don't play. Period.
  • I was able to finally get in by logging in on another device, it brought up a message saying progress hadnt been saved on other device (the one that wasnt letting me in) I clicked Play Now and it let me in, its also working on the other device now too (both android).

    definately something that needs to be fixed tho, hopefully they patch it soon.
  • i uninstalled and reinstalled. After the download i was able to play. It left off what i did last night. I lost my 5 am collections. See how long this lasts.
  • Reluctant to post this for fear of karmic retribution, but will anyway just for diagnostic purposes. I'm in Southern Ontario and haven't had any problems all weekend. Hope they fix whatever it is that's giving everyone else problems, though.
    Same fear of karmic retribution: I’m in Southern California and have had no issues on my iPhone or iPad
  • Finally got on on my ipad, first time since friday evening
  • I just got into my game.
    Trying to control the horizontal & the vertical. Do not adjust your TV.
  • Looks like people are getting back in. I live on the East coast of the U.S. and have had no issues. Still my biggest bug in the game was Montymort
  • It is working now randomly (UK GMT).
  • 3 days extension plus some serious donut compensation is in order here this is getting ridicolous

    Extension on what?

    The Current event

    I had to go into the game to figure out what you meant, I had forgotten about it, I had finished it a while ago and didnt realuze it was still going
    I do not accept unsolicited friend requests! PM me and say hi first.
  • cdepast
    2462 posts Member
    edited January 2018
    it's working again!

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.