EA Forums - Banner

My Springfield is still zoomed in very close.

Prev13
I thought another major update would fix my Springfield from being so closely zoomed. It's very difficult to design when it's like this. Does anyone know how to fix this issue?

Replies

  • My Springfield was fine until this update. I wouldn't say it's zoomed in per se, but I definitely can't zoom out as far as I could yesterday. It does make it difficult to design, and I have a lot of that to do now that the snow is gone. Hopefully a patch will fix this :neutral:
  • Go to settings and display. Switch resolution to max quality. Restart phone and go to game.
  • simpsonare wrote: »
    Go to settings and display. Switch resolution to max quality. Restart phone and go to game.

    If you mean settings in the game, I see nothing for display. If you mean settings on my phone (Galaxy S7), it's always at max resolution. I seem to remember this being a thing a few years ago but I don't recall the solution. Hmmm....
  • You need Samsung's Game Launcher (google it). After you have ou can change the resolution of all games in there.
  • meinaz
    5440 posts Member
    Thank you so much @simpsonare . I didn't follow you directions exactly but you at least got me in looking in the right place. I had change the resolution from FHD (1920x1080) to HD (1280x720) and waited for the whole thing to download and now my game is back to normal. I had tried other 'solutions' that people had listed before and they didn't help. Happy to have my game back.
  • You need Samsung's Game Launcher (google it). After you have ou can change the resolution of all games in there.

    I have Game Tuner, which enables game adjustments, and now that I think about it that's probably how I fixed the issue last time. That's set to Maximum Quality, so it didn't change the game. Thanks for the tip, though.
  • No, the settings on your phone
  • Anyway to fix this on iPhone 7? I also feel that since this update, it is zoomed in a little more than normal. Normal was always zoomed in way too much...
  • Anyway to fix this on iPhone 7? I also feel that since this update, it is zoomed in a little more than normal. Normal was always zoomed in way too much...

    Go into the phones setting and click on Display & Brightness then at the bottom it will say display zoom and change that to standard and it should fix it from being zoomed in.
    TOUK is the best also have you considered Nuking
  • Thanks for the advice, but the phone is already on standard setting for display zoom...
  • simpsonare wrote: »
    Go to settings and display. Switch resolution to max quality. Restart phone and go to game.

    This worked for me also, Appreciate the help
  • I have same issue with my town being zoomed in. I'm on an iPad iOS 11, any suggestions to fix? Thanks
  • If anyone have this problem on HTC, I have solution. It's similar to those with Samsung. You'll need Boost+ aplication (came installed with my HTC A9).
    When you have it installed, you need to go to Optimize foreground apps and just turn it ON for TSTO.
    Hope this saves time for HTC users. :)
  • mr_skeltal_80
    18123 posts Member
    edited May 2018
    200w.webp

    .....
  • 0Brooders0
    2187 posts Member
    200w.webp

    .....

    Ha ha haaar! :D:D:D
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • Same problem with a Kindle Fire. Any solutions?
  • Same problem with a Kindle Fire. Any solutions?

    It's a known bug. You will have to wait until EA comes up with a fix.
  • That's awesome. Right after I hit 1000% on the multiplier too. I'm sure it won't effect sales at all to abandon everyone who uses a Fire.
  • No plans to resolve!? Damn. Sucks for people with a Kindle Fire.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!