EA Forums - Banner

Can't log in!!!!!!!

Replies

  • I can get in now.
  • is there any one who can help me i seems cannot access my account game already change my password
  • It's fixed for me now
  • MrPepsiMax1
    2736 posts Member
    Try contacting EA try live chat they should help
  • Just had an in game update. Said I was logged in as a random string of characters. Tried to login with my normal ea login and it keeps saying something went wrong...
  • “An error occurred while processing the login”
  • 0Brooders0
    2187 posts Member
    Uninstall and reinstall worked for me.
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • 0Brooders0
    2187 posts Member
    Uninstall and reinstall worked for me.
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • 0Brooders0
    2187 posts Member
    Uninstall and reinstall worked for me.
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • Same here... :(
  • Same here. :(:(:(
  • I have deleted app and reinstalled force closed and still cannot get in
  • 0Brooders0 wrote: »
    Uninstall and reinstall worked for me.

    Same here.
  • Restarting my phone worked when this happened to me
  • willp_70
    298 posts Member
    This happens almost every time now.. Once in a while the game will open with my Addy and PW.
    If not, leave it and try later, by waiting and retrying, I've been able to finally get in every time.. So far.
  • Having same problem. If I uninstall on my iPad I will lose all my progress. Can anyone help. Tried contact EA but live chat is freezing up. I get so far and almost get a reply but get a white box with inability to input info or receive info.
  • Uninstalling and re-installed worked for me. What a pain! 801.9MB takes a looooooooooooong time to download. :(
  • Uninstalling and re-installing seems to be working for me. What a pain! 801.9MB takes a looooooooooooong time to download. :( After reading others, now I'm worried I'm going to crash half-way through.
  • I can also confirm that uninstalling and reinstalling was the only thing that worked for me as well!
  • mystery2mi
    2353 posts Member
    Yesterday, I had to uninstall/reinstall my secondary town. Today I had to do the same in my primary town for the first time ever. Thankfully, everything is back to normal. Maybe they are forcing everyone to uninstall/reinstall in order to help the players affected by the glitch by getting rid of all of the corrupt files and once everyone has been forced to go through this process it will cure the glitched games. Maybe, maybe not. One can hope...
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!