EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

Help: how do I turn off these blasted alerts??

Prev1
I wondered that myself.

Replies

  • jackjack1988
    18 posts
    edited October 2012
    I'd also be interested. I find it embarrassing having homer shout out 'better put on pants!' When I'm out and about
  • mfwan26
    13 posts
    edited October 2012
    To mute the notifications I would turn the sound off in the notifications settings for the Simpsons game.
  • josh4908
    801 posts
    edited October 2012
    I'd also be interested. I find it embarrassing having homer shout out 'better put on pants!' When I'm out and about
    hell yea that happened to me * the office yesterday and I got strange looks from everyone
  • Danzence
    12 posts
    edited October 2012
    My homer says "better them than me" and if it is about him he also adds "oh wait, it was me".
    Is it different for everyone then?
  • jazzpatico
    10 posts Member
    edited October 2012
    Can you tell me how to do that? Which screen do I go into??
  • mfwan26
    13 posts
    edited October 2012
    Goto settings, notifications. Find Simpsons tapped out. You can change the notification sound setting from this screen.
  • goughy999
    64 posts
    edited October 2012
    Turn the notifications off on you phone.

    Go into settings and scroll down the bottom and click tapped out
    Then turn local notifications off
    That should work.
  • josh4908
    801 posts
    edited October 2012
    Danzence wrote:
    My homer says "better them than me" and if it is about him he also adds "oh wait, it was me".
    Is it different for everyone then?

    Do you not have friends on this game? The pants thing is whenever someone visits you
  • Danzence
    12 posts
    edited October 2012
    No.. I keep asking my mate at work to add it but she keeps forgetting!!

    I have some pending requests but cannot accept them as there is no button to do it.
  • josh4908
    801 posts
    edited October 2012
    Oh and thanks for the notifications info. Now I just need to remember to turn them off when I'm out
  • josh4908
    801 posts
    edited October 2012
    Danzence wrote:
    No.. I keep asking my mate at work to add it but she keeps forgetting!!

    I have some pending requests but cannot accept them as there is no button to do it.

    Click the Bart and Milhouse button and then click on the origin logo to accept
  • Danzence
    12 posts
    edited October 2012
    I am on the orange logo screen. I see a list of pending requests without a way to accept them.
  • jazzpatico
    10 posts Member
    edited October 2012
    Thanks goughy999 - the problem I guess is I can't even find the settings button! Anyone here know where it is?
  • josh4908
    801 posts
    edited October 2012
    jazzpatico wrote:
    Thanks goughy999 - the problem I guess is I can't even find the settings button! Anyone here know where it is?

    Your phone settings
  • josh4908
    801 posts
    edited October 2012
    Danzence wrote:
    I am on the orange logo screen. I see a list of pending requests without a way to accept them.

    After that click on news. Then invites
  • mmmegfolife
    4 posts
    edited April 2013
    how do i do this on a galaxy s2 epic? ITS DRIVING ME INSANE
  • XScripts
    438 posts Member
    edited April 2013
    You can't have friends on Droid
  • halo_nothing
    483 posts Member
    edited April 2013
    XScripts wrote:
    You can't have friends on Droid
    That's not what he means. He wants the notifications turned off.

    @mmmegfolife if you have updated to Jellybean you can turn off the notifications by going into your Application Manager, choosing Tapped Out and remove the checkmark for notifications. Hope that helps.
  • beeblebrox900
    1314 posts Member
    edited April 2013

    @mmmegfolife if you have updated to Jellybean you can turn off the notifications by going into your Application Manager, choosing Tapped Out and remove the checkmark for notifications. Hope that helps.

    Or when you get a notification just long press it and you go straight there. Saves seconds ;)
  • mmmegfolife
    4 posts
    edited April 2013
    i dont even have a box for notifications under Tapped Out. Maybe Im doing this wrong, ive only had this phone for about a month so its still pretty new to me...

    So I went to:
    -settings
    -applications
    -tapped out

    i dont even have an option to change anything from there. :-(
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.