EA Forums - Banner

Group Storage and Move Highlight Not Functioning

0Brooders0
2105 posts Member
Every time I try to place my KL group storage items the game freezes. Also trying to highlight and move anything in Springfield also causes the game to crash.

I have disconnected all the go kart tracks but that didn't help. I currently can't design or place anything unless it's individually moved or completely ungrouped. I have a ton of land so that can't be the issue.

Anyone else? :#

kXlpBW8.jpg

^^ an example of the freeze screen
Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)

Replies

  • 4junk3000
    5232 posts Member
    My game doesn't freeze completely, but it takes at least 15 seconds to place a group like that.

    And another 15 seconds if you try to move it.

    And another 15 seconds with each attempt to move.

    And another 15 seconds when you give up and try to just store it again.

    It's a joke.
    "You're the most negative person I've ever seen on here. Constantly."
  • petehd14
    2767 posts Member
    It takes at least a minute to unfreeze. It works, but very poorly. It broke something that used to work okay.
  • It is soooooo slooooooowwwwww. Rebuilding my KL is taking nearly as long as it did the first time around. My screen just floats when I try to move anything, it's so annoying. It's killing the design aspect. Not to mention when I stored everything it took roads and now when I try to place I don't get the option to rotate the group into their new places.
    "Not my Shmoo!"
  • nissa762
    1951 posts Member
    Just posted this is another thread, I'm pretty sure they reintroduced the issue we saw in the last event (or kept the bug in this version). I noticed it seemed to search for free space nearby again when trying to place buildings.
  • 0Brooders0
    2105 posts Member
    I have tons of land it's not that.

    Thanks all for the replies. I'm glad it's not just me :'(

    My KL will have to stay in storage until this is fixed.
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • 0Brooders0 wrote: »
    I have tons of land it's not that.

    Thanks all for the replies. I'm glad it's not just me :'(

    My KL will have to stay in storage until this is fixed.

    Did someone find a solution?
    I don't know if this is any help, but I had some success when I individually first placed only the land part of the group, all of it so that there was none of it left in the group storage, and threw it in the rubbish. Then I placed the rest of the group where I wanted it. I was able to turn it around as well without the land. I added the land on top of the decoration and it was just like before.

    Some people have also been unable to place their stuff if they were close to the item limit in SF.
  • 0Brooders0
    2105 posts Member
    ^^^ worth a try! Thank you :)
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • mystery2mi
    2352 posts Member
    0Brooders0 wrote: »
    I have tons of land it's not that.

    Thanks all for the replies. I'm glad it's not just me :'(

    My KL will have to stay in storage until this is fixed.

    Did someone find a solution?
    I don't know if this is any help, but I had some success when I individually first placed only the land part of the group, all of it so that there was none of it left in the group storage, and threw it in the rubbish. Then I placed the rest of the group where I wanted it. I was able to turn it around as well without the land. I added the land on top of the decoration and it was just like before.

    Some people have also been unable to place their stuff if they were close to the item limit in SF.

    I think you are right about the land causing the freezes. My game freezes every time I use the group store function and land is involved. It doesn't matter if I'm storing it or placing it. Instant freeze! Works well without the land.
  • mystery2mi wrote: »
    0Brooders0 wrote: »
    I have tons of land it's not that.

    Thanks all for the replies. I'm glad it's not just me :'(

    My KL will have to stay in storage until this is fixed.

    Did someone find a solution?
    I don't know if this is any help, but I had some success when I individually first placed only the land part of the group, all of it so that there was none of it left in the group storage, and threw it in the rubbish. Then I placed the rest of the group where I wanted it. I was able to turn it around as well without the land. I added the land on top of the decoration and it was just like before.

    Some people have also been unable to place their stuff if they were close to the item limit in SF.

    I think you are right about the land causing the freezes. My game freezes every time I use the group store function and land is involved. It doesn't matter if I'm storing it or placing it. Instant freeze! Works well without the land.

    Yes, have to always just remember to deactivate the land/surface function when moving stuff. :smile:

  • 4junk3000
    5232 posts Member
    I cannot design anything. Grouped items stored from KL are slowing the game to a stop. But also, just trying to orient the Injury 500 pieces are taking way too long between actions. I can't design a thing as it is. So I'll just accumulate bits and hopefully design in the future. Weak.
    "You're the most negative person I've ever seen on here. Constantly."
  • skill101r
    38 posts Member
    edited June 2018
    I did a rollback for this issue. To the day right before update was released. The game function well until i placed i/s gate and injury 500 then this issue came back again and i lost 2 days of event progress for nothing and had to reshuffle everything again.

    But good thing was i got my old kl back, so i expanded much as i could and got an extra 10 land expansion that i did not have before, so got 85 this time around and not 75.

    I kept getting moved to a new EA support worker as time went on, so the chats kept repeating. I did every troubleshooting they threw at me, and resolved nothing. A new iphone x experiences this issue the same way my ipad mini 2 does, the only difference is iphone x can scroll around map really fast and smoothly. Now my problem has now been sent to specialists for a full review, so have wait and see what the outcome is.

    I played my friend account on my ipad and they do not have this issue and i also played my game on there device and i still got the same Issue.
  • 0Brooders0
    2105 posts Member
    I still can't get mine out of the storage! **** ....

    :# :# :#
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • The lagging with placing items when highlighted as a group, paticularly when having roads/concrete highlighted at same time and placing seems to be fixed now.

    Has anyone else noticed this? I also got 300 donuts compensation.
  • 023_Rhinozero
    3 posts Member
    edited June 2018
    How did you get the 300 donuts compensation? Automatically in-game or did you ask the support for it?

    By the way, everytime i nuke my Krustyland after group storing all the KL-items (several stored item groups, not all in one group) the game switches to the screen where you see the Springfields of your friends, then KL in the "Other Springfield" (the one which is being automatically added by the game to your friends SFs) is being nuked and directly afterwards my game crashes to the home screen of my iPad. Tried it for 3 times now, it's always the same bug.

    When i login again to the game, my KL is still there, although all items got properly stored. When i try again to nuke my "empty" Krustyland, the same problem as described above appears again... Now i stopped playing Tapped Out because i can't move on with the "Itchy & Scratchy"-story.

    EA, please fix this bug or even better: Let Krustyland just stay and bring up a second theme park for Itchy & Scratchy. Would solve a lot of problems and make many players - including me - much happier than the current worse idea of nuking KL...

    Playing the game now almost every day for 3 years in a row and thats the 1st time i'm really disappointed about the last "update"... :-(
  • 0Brooders0
    2105 posts Member
    It's going to be auto nuked today so hopefully that will solve the problem... :/
    Be a part of another EA endorsed TSTO fan site at www.tapped-out.co.uk :)
  • 023_Rhinozero
    3 posts Member
    edited June 2018
    Yeah, i also hope so. If not, i might have to install and use it on my phone. But i really prefer my iPad because of the bigger screen. So i hope they might solve this problem for iPad/iOS users.
  • I was having the same problem this morning. I started to ungroup things. I'll have to re-design everything anyway. I found that moving roads with buildings and other items slows this placing the items a lot.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!