EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

Your town reverts to a previous state (Sev 1)


  • McNabFish
    9 posts
    edited April 2013
    This is the second time I have been reset and it is starting to become a little tedious. Stop resetting my damn Springfield, I have spent a lot of time on it and it seems warranted that EA recently became the worst company in America. Its pathetic.

    Anyway back on topic:

    1) iPhone 4
    2) iOS 6.1.3
    3) Roughly two days ago in the evening. England.
    4) 27
    5) 5
    6) No, I only have Tapped out installed on my iPhone.
    7) I only ever use WiFi for Tapped out. Was sat at home relatively near the router. Not recently but as said before, I have been reset before, at Christmas time.
    9) Collecting houses and businesses. Was only a quick sweep the last time I was on.
  • uncfungi
    2 posts
    edited April 2013
    1) iPhone 4s
    2) iOS 6.1.3
    3) 4/11/13, 11:00, EST, USA
    4) was level 27
    5) now level 8
    6) logged in with iPhone 4s and iPad 3
    7) using wi-fi, Internet bandwidth
    8) not too many other issues other than the harp of death for a few days which was resolved by logging in with iPad 3
    9) Just got the small update Tuesday and got the waterfall, did not buy the sushi place, characters were on basic tasks, don't remember the specifics because I just clicked whatever tasks were assigned to random characters
  • khris91
    4 posts
    edited April 2013
    1) iPhone 4s
    2) iOS 6.1.3
    3) 10/04/2013 at 19.00, Italy
    4) 27
    5) 1
    6) no
    7) 3G
    9) All is disappear! Now i have homer building is house and it's freezze....
  • HeyBento
    1 posts
    edited April 2013
    1) iPad 2
    2) iOS 6.1.3
    3) Since April 9th, morning, EST, USA
    4) 27
    5) at first 5, now 1 (see below)
    6) One other iPad 2. After checking that account and seeing a pop-up stating the multiple device issue was cleared up, I re-checked the the primary tablet and found the level reset again from 5 down to level 1.
    7) Wi-Fi, Internet bandwidth.
    8) One earlier freezing issue after Lenny/Carl arrived, needed to de-install and then re-install to resolve
    9) Second log-in of the day, had just reached level 27 a few minutes earlier

    Name: HeyBento

    This is my son's favorite game, and as he's only allowed to play on the weekend i haven't told him yet that everything he's worked to accumulate and create in-game for the last 8+ months has been lost in the hope this issue will be resolved soon. Future consideration of any other EA product by our household hinges upon it.

    Post edited by Unknown User on
  • CrisieL
    2 posts
    edited April 2013

    1) iPhone 4
    2) iOS 6.1.3
    3) time stamp of event (April 9, 11:00pm, Pacific Standard Time)
    4) game level before: 27
    5) game level after: 0 started completely over
    6) have you logged in with multiple devices prior to this bug occuring? No, just iPhone
    7) Were you using wi-fi or cellular backhaul? What is the strength of the backhaul i.e 3G, 4G, Internet bandwidth. I was using wifi (HughesNet)
    8) Have you experienced and of the other noted issues? (Swanky Fish/ Falls disappearing)? Not that I know of.
    9) Brief summary of what you were doing the last time you were logged in prior to this bug. Please be specific, I'm trying to find some trends to help prevent anyone else from experiencing these issues, and to help find a workaround if possible. I had everyone do an 8 or 12 hour shift 9 can’t remember exactly).
    This is very frustrating; I have spent A LOT of money on this game for donuts to get special items and people!

  • rfr3sh1990
    13 posts
    edited April 2013
    1) Sony Xperia Ion
    2) Android 4.04
    3) Thursday April 11, 2 am EST, Canada
    4) 13
    5) 1
    6) no, was not possible on android
    7) Both, 4G and 20 MBPS internet
    Lost 95 donuts
    9) Was just texting, opened play store, updated, opened game, progress gone!
  • edited April 2013
    1) Samsung Galaxy S2x
    2) Android 4.0.4
    3) Noon, EST, Canada
    4) 20
    5) 1
    6) No
    7) Wi-Fi
    9) I all characters to jobs (lenght 1 to 4 hours) I then updated the game. Had a first job finished prompt, went and I was bask to the begining of the game. Also, I still get job ending prompts from my old game.
  • jazzmac724
    1 posts
    edited April 2013
    1 iPad
    2 IOS 5.1.1
    3 April 9,2013 5pm est
    4 level 27
    5 total restart. Back to the movie
    6 no
    7 both wifi and 3G
    8 no other issues
    9 had logged in earlier in the day. Got Springfield falls, then when logged in later, whole game reset.

  • sourceqi
    34 posts
    edited April 2013
    2- iOS 6.1.3
    3- 4.9.13, 10am EST. NY
    4- 27
    5- 1
    6- yes
    7- 3G
    8- waiting for brockman to finish eating at swanky fish.
  • Zerobie
    1 posts
    edited April 2013

    1) iPad 3
    2) iOS 6.1.3
    3) last update 4/8 or 4/9
    4) at least 23
    5) 17
    6) I haven't logged into another device for over 7 months
    7) WiFi
    9) just 12 hour "quests" nothing else. reset after the wacking day update.
  • Spliffton
    17 posts
    edited April 2013

    1. iPhone 5

    2. iOS 6.1.1

    3. April 9th, 9:00am CST (Central Standard Time) , United States

    4. 27

    5. 1

    6. No

    7. Using WiFi at home

    8. No other issues

    9. The last time I was playing I had just finished sending Mr. Skinner to the sushi restaurant, collecting money from my towns and set most of my characters on 12 hour tasks. Some characters were sent on 8 hours tasks to finish specific random jobs (Lisa was on an 8 hour task to babysit Rod & Todd per task bar.)

    I have been playing this game since the day it came out and have been through the hardships of the early days, spent countless hours on my town, spent over $350 on the game, purchased every premium item including the episode tie-ins, purchased & completed every seasonal event to completion, and even built the escalator, tower & magnifying glass. I had literally everything this game had offered so far with loads of donuts waiting to spend on this new event. I was crushed to see Homer standing in an open field at the game's beginning when I logged in 2 mornings ago. It never said anything about another town on my device (there isn't) or anything strange. It simply logged me in and presented me with an empty Springfield. I have since logged in and out of Origin, restarted my device, and tried to log back in many times of the past 2 days without any change. It's been a heartbreaking experience; one experience that I will not ever duplicate again as if my town is not restored I will have no choice but to delete this app, attempt to get some money back from the iTunes store (my last donut purchase was during the Gil offer during the Christmas event) and move on without Simpsons : Tapped Out. Its truly a shame since I spent time on the app everyday polishing up my town, visiting my friends and spending money on all new available content.

    In short, EA I want my complete town, donuts, and characters back. Please sort this issue out for us players standing idly by waiting to get back to their towns while the clock ticks down on this next event. At the very least provide us with some sort of news that you are aware and working on a solution! Your continued silence over this game killing issue that appears to be effecting such a large number or your customers while rolling out this huge, new & limited time event is infuriating.

    5 posts
    edited April 2013
    1) Nexus 4
    2) Android 4.2.2
    3) April 11st, 2013. Around 1700 GMT +8, Singapore
    4) 22
    5) 1 :evil: :evil: :evil:
    6) No
    7) Cellular
    8. Springfield falls disappeared. But appeared again after quitting the game
    9) Collecting money. Then I updated the game and it's all gone
  • ross_luker
    1 posts
    edited April 2013

    1) Device type: iPad 2
    2) OS version iOS 6.1.3
    3) time stamp of event 8th April 2013, 8pm uk time
    4) game level before 27
    5) game level after 7
    6) have you logged in with multiple devices prior to this bug occuring? Attempted to login on iPhone 4S several days before, wouldn't connect to server but connected on iPad after.
    7) Were you using wi-fi or cellular backhaul? Wifi usually, phone attempt was on full strength hsdpa
    8) Have you experienced and of the other noted issues? Built Springfield falls 2 days previous
    9) regular missions, had just had the message about sushi and built Springfield falls. Have updated to the snake-wacking update, did not help - game still launches with a 1-block wide distorted level 7 world, 1 house and a kwik-e-mart. Also deleted the game from the iPad, still no joy.

  • thedrazen
    13 posts
    edited April 2013

    1) IPhone 5, ipad 2
    2) iOS 6.1.3
    3) April 9th 5:30pm gmt uk
    4) 27
    5) 3
    6) yes
    7) wifi
    8) no issues built both
    9) sent all characters on 24 hour tasks returned to collect money from houses etc and the town was on level 3. I've got all the premiums
  • kadie237
    1 posts
    edited April 2013
    iPhone 4S
    iOS 6.1.3
    9/04/13 it was about 10am English time lol :)
    Level 28
    Only play on this phone
    Send all characters to do 4 hour tasks

    Also I have two origin accounts this one and another and I never use the other one,
  • w_vandergees
    3 posts
    edited April 2013
    1) iPad mini. iPad 2, iPod touch 4th gen
    2) IOS 6.1.3
    3) 9 apr, 20:00est, Cura?ao
    4) 27 with 26 donuts
    5) 1 with 62 donuts
    6) yes
    7) wifi 24mbit, no other things
    9) downloading the tuesday update with the sushi restaurant. Was doing a lot of 24 hour jobs
  • annekitchen76
    1 posts
    edited April 2013
    1) iPhone 5
    2) iOS 6.1.3
    3) 10 April 2013, 02.00, Grenich, UK
    4) 27
    5) 2
    6) No
    7) Wifi No
    8) Characters just finished 24 hour quest
  • elbarto890
    1 posts
    edited April 2013
    1) iPad 2
    2) 6.1.2
    3) 9th april 2013, 11 am. GMT -06:00 M?xico
    4) 27
    5) 1
    6) No
    7) wi-fi
    8) no
    9) i had built the falls
  • achiman82
    3 posts
    edited April 2013

    1. iPhone 4S

    2. iOS 6.1.3

    3. April 9th, 15:00 GMT (UK)

    4. 27

    5. My game has changed to one I lost on 5 Dec '12. I want my most recent one as I'd bought all premium items.

    6. I used a friends iPhone5 to beat the harps a couple of months ago.
    7. 3G/Wifi

    8. No other issues other than the harps and the game I lost last December( the one I now have back but don't want?????)

    9. I was just collecting money and setting tasks. Homer and Lisa were 4 hours into the sushi task. My game was fine when I logged in less than 2 hours earlier.
  • meravka
    4 posts
    edited April 2013
    1) Samsung Galaxy S III
    2) Android 4.2.1
    3) April 11st, 2013. Around 1630 GMT +1, Prague
    4) 20
    5) 1
    6) No
    7) Cellular network 4G, Home Wifi

    9) Collecting money. Then I updated the game and it's all gone. I have completely clean Springfield
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.