EA Forums - Banner

update, update, update?!

Try uninstalling, then reinstalling from the app store.

Replies

  • HWick_Bluenose
    882 posts
    edited April 2013
    I'm getting the same. :roll:

    I'll try uninstall/reinstall but based on my FIFA 9/10/11/12/13 experience on Xbox I'm not holding my breath. :wink:
  • HWick_Bluenose
    882 posts
    edited April 2013
    Well that didn't work. Any other ideas? :?
  • HWick_Bluenose
    882 posts
    edited April 2013
    Still can't load the darn-diddily-doodily app. Unbelievable. :lol:

    Although perhaps not given who has produced it...... :wink:
  • freshnana
    15 posts
    edited April 2013
    Mines stuck too. Do you still have walking day load screen or did it switch back to original ?
  • HWick_Bluenose
    882 posts
    edited April 2013
    Ok. I switched to a different wireless network. It ran the update again and now I'm in. Give it a try. :D
  • NizzyXX
    24 posts
    edited April 2013
    Ok. I switched to a different wireless network. It ran the update again and now I'm in. Give it a try. :D

    YES! this worked!! it seems with my 3G the game couldn't work? aw well, thank gawd its working again.
  • edwardaggie9
    43 posts
    edited April 2013
    I'm having this problem, too. Didn't happen until I got to work and was on that wifi network that it gave me this message. I can't switch networks here - there's only one guest network. Any suggestions?
  • kennedy6988
    225 posts Member
    edited April 2013
    Same here, having the same issue. It just keeps cycling me back to the App Store. Have tried uninstalling and re installing the app twice. I there any hope out there? :(
  • NizzyXX
    24 posts
    edited April 2013
    the network seems to be issue for this.. I was on 3G when I had the problem and now with a strong Wifi network it works fine!
  • edwardaggie9
    43 posts
    edited April 2013
    NizzyXX wrote:
    the network seems to be issue for this.. I was on 3G when I had the problem and now with a strong Wifi network it works fine!

    Interesting. I'm on a strong wifi, and can't get it. (I have a wifi-only iPad.) However, I also tried it on my iPhone - both over 3G/LTE and over wifi. Neither worked.
  • edwardaggie9
    43 posts
    edited April 2013
    Here's what worked for me:

    Move to somewhere else with a different wifi network. I have a wifi-only iPad, and it was doing the glitch at work on our guest network (the only one I can connect to). I just went to lunch at a place with wifi, and it worked there - it did an in-app update when I opened it, and then proceeded as normal, with no loss of snakes/eggs/$/XP/etc., although the Whacking Day splash screen is gone - and it now works back at the office.

    UPDATE: Annnnd it's back to the same glitch again. ****.
    Post edited by Unknown User on
  • CSobey
    6 posts
    edited April 2013
    I had this issue yesterday. Removed game off iOS and reinstalled it over 3G with no luck. Tried again over wifi at home and it worked for 16 hours and just downloaded more updates as I opened the game so am locked out again until I get home I guess. Will try the phone off again but not hopeful. Was actually making some progress at whacking day. Won't get all the prizes without buying donuts now. Not if I'm locked out for 8 hours a day til I can get home from work and download the game again. This is getting frustrating
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.