EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • keghound
    8 posts Member
    edited April 2013
    The Rich Texan, it wants me to have him ride the mechanical bull. He never finishes though, for whatever reason he stops and the quest never completes. Anyone else have this problem?
  • edited April 2013
    so its been a week, still cant login with origin, my town when viewed from a friends device still says Matthewoc, i've posted in this thread and opened a case with EA and yet there has been no respond from any admin or the "game expert"
  • edited April 2013
    Im in the same boat. 11 days since ive requested support. Not exactly the 48 hour turn around they promissed

    Ive left 3 notes on my case - no response

    Went to ask an expert - no response

    Called them - they keep telling me to use the website. When i put in my case id. They have no record of it

    This is beyond ****. Might be a free to play game. But ive paid for doughnuts. Several times

    Either let me play or give me back my money
  • j29foy11
    106 posts Member
    edited April 2013
    Just wok up to no freinds. Had over 50 lastnight. whats going on . had no bugs till this play game ev day all day. pls advise j29foy11
  • Tu551
    1 posts
    edited April 2013
    I am unable to log in to my game - I don't get the option before hitting the Bart server screen. When my friends log in, they see what appears to be my town under another username. My town, however, has not been interacted with in any way. This started on 4/24/13.

    I got the same Problem :(:(:(

    Pls fix it!!!

    My ID: Tu551

    This is my town:

    https://fbcdn-sphotos-f-a.akamaihd.net/hphotos-ak-ash4/524805_647085871983921_923318907_n.jpg
  • edited April 2013
    I had turned on the Confirm Donut Spend option several weeks ago. I lost 14 donuts today, then I check the Options box today - after losing the donuts and it is unchecked.

    I did not un-check it. Who do I talk to to get my 14 donuts returned?

    I am very disappointed!


    tom.gerds


  • edited April 2013
    I purchased some donuts, spent 4 to speed up Homer only to have the bar fill up, have Homer still waving the whacking day baton, and 4 donuts missing!
    In addition, I have been getting kicked out of the game because of "Server problems".

    I would appreciate the four donuts back.
    Origin name is : 1031982
  • timmcadamc24
    9 posts
    edited April 2013
    This is just a tip for those of you who cannot login to your Origin account on your Android device after buying something from the play market. There seems to be a weird authentication problem with the last purchases dont ask me why but the crc checks from the market are being denied by the game
    E/logcat  ( 2558): Couldn't parse Intent action: com.android.vending.billing.PURCHASE_STATE_CHANGED Exception is: java.lang.NumberFormatException: Invalid long: "com.android.vending.billing.PURCHASE_STATE_CHANGED"
    V/logcat  ( 2558): ************* received billing action: com.android.vending.billing.PURCHASE_STATE_CHANGED CRC32 value of action is: 3XXXXXXXXXX ***********************
    D/Finsky  ( 1982): [1] MarketBillingService.sendResponseCode: Sending response RESULT_OK for request XXXXXXXXXXXXXXXXXX to com.ea.game.simpsons4_row.
    I/logcat  ( 2558): handleCommand() action is: XXXXXXXXXX CRC32 value of action is: XXXXXXXXXX
    V/logcat  ( 2558): ********************* Attempted Purchace *******************************************
    E/logcat  ( 2558): Nonce Verification Failed.  This is not information we requested!
    D/Volley  ( 1982): [1] Request.finish: 4811 ms: [ ] https://android.clients.google.com/vending/api/ApiRequest NORMAL 4 InAppPurchaseInformationRequestProto
    

    Of course this is not the full error message as it goes on for pages ... but you can see that the verification failed...

    So... Now that your shaking your fist saying "Just tell me how to fix it!!!!!" Here it is...

    VERY IMPORTANT::::: Wipe Data is NOT your Dalvik Cache I repeat NOT NOT NOT the same.... Wipe data will format your device to factory spec... YOU WILL LOSE EVERYTHING(except what is on your sdcard).

    First thing ideally you are rooted and have access to clockworkmod/teamwin (or some sort of private recovery) or you have Titanium backup. (This is incase you hit Wipe Data)

    1. back up the app / device using Titanium Backup (for the app) / Teamwin/Clockworkmod (device).
    2. uninstall the app.
    3. Reboot into recovery
    4. wipe the dalvik cache (NOT WIPE DATA) (under wipe in Teamwin / Under advanced in Clockworkmod)
    5. reboot into system
    6. reinstall the app and log into Origin and continue where you left off.

    If you are not rooted or have no idea what i mean by rooted .... chances are that you are not so...try uninstalling rebooting and reinstalling. (I cannot verify that this works but in theory it should).

    Hope this helps (keep in mind Origin saves your game on their end so it should be right where you left off)

    playing under timmcadamc24 level 11 and tim_mcadam212 level 16

    (not affiliated with Origin or EA --- Just trying to help out -- Don't do anything you don't understand -- I wont be held responsible -- DO NOT WIPE DATA -- You have been warned 8) )

    edit: it looked so much better in preview
  • The Yar
    1 posts
    edited April 2013
    Not sure if it's been posted but looks like there is a tutorial/training bug.

    The tutorial "spotlight" shines on something that I'm supposed to tap, and I tap it, but I've already done the thing it wants me to do, so all I get is the timer and the option to spend donuts. I can't do anything from here. I don't have any donuts, but even tapping the donut option doesn't ask me to buy more. Nothing I do does anything. The town is still operating, and the timer is counting down, but I can't scroll or tap anything. I can't hit "back" on the Android and get the option to exit or cancel, but that's it. On the iPhone all I can do is hit the home button.

    This happened recently when I bought Springfield Downs. As soon as it appeared, I placed a bet and lost. Then Homer popped up and talked about placing a bet. That's when the spotlight hovered over Springfield Downs and I couldn't do anything. It's waiting for me to place a bet but I can't for 45 minutes.

    This is why tutorials should not compeltely lock you out of any other action.
  • boneman6969
    2 posts
    edited April 2013
    I haven't been able to log in to my account for several days. Every time I've tried to crashes. Please help!
  • Panamagurl88
    1 posts
    edited April 2013
    Jimforshee wrote:
    I cant see my friends Springfields. I had 30-40 other Springfields to visit, and now the only one I can go to is the one run by the game. I still have friends because I still get eggs from them, but I cannot visit them. I have over 250 eggs I want to share but cannot. I have tried rebooting. Uninstalling and reinstalling. Any other ideas will be appreciated.

    Having same problem how do i fix it? Cant go to any other Springfields or send Lisa to any it keeps saying i dont have internet connection when i really do way too many eggs saved up too lol
  • lordwalwyn
    2 posts
    edited April 2013
    My account keeps crashing everytime I log in. I haven't been able to get into it for the past 5 days. Would like to know the fix.
  • ivegotmail583
    2 posts
    edited April 2013
    I lost all Whacking Day Eggs and Snakes today. Got an 'update' that remove all Whacking Day Items. After reinstalling, I was left with no eggs and no snakes. My items and buildings returned, but the 2600+ snakes I had are gone. THis is the second time this has happened to me.
  • jhowilms
    2 posts
    edited April 2013
    **UPDATE**

    My issue is now fixed.

    Turns out the problem was being caused by a wifi connection with my phone. I was doing the update at work using the work wifi (which is usually fine), and I even tried the update using regular mobile (cellular) data (which also started to hang at the 36MB mark as well) prompting me to think that it was a software issue.

    However, when I got home, I decided to try run the app again, and voila - it powered through all the updates, did my account sync and everything was fine. HOORAY!!

    =======================================

    I'm having a problem updating on iOS on my iPhone 5.

    I've been playing Tapped Out on my ipad, which has been working fine, but I went to play it on my phone.

    it says 'Downloading Updates 10/65 (36.0/90.5MB) and has been stuck there ever since (at least an hour now).

    I've closed the app, deleted the app, restarted the phone, re-installed the app, and it just goes back to the same problem. Stuck on update 10/65.

    Not sure what to do from here?!!? Thoughts?
    Post edited by Unknown User on
  • lethalsin777
    1 posts
    edited April 2013
    I have been unable to log into my account since April 20th. I would like to be able to play again but everytime that I login it tells me that I cannot connect to the server. I have been unable to play and therefore have not been able to advance any farther in The Wacking Day celebrations and was also unable to help my friends with their achievements as well. if you could please help fix my account that would be greatly appreciated my account name is lethal 777 thank you.
  • JagerZen
    2 posts
    edited April 2013
    I am currently unable to play my game. When my wife visits my Springfield everything is as it should be. However when I log into my Origin account and it welcomes me and loads my games it starts me off at the beginning. This is not cool, especially since we are in the middle of Whacking Day and I just bought a truck load of doughnuts 2 weeks ago (and have spent money on here before) Can someone please help me. I am going into withdrawals here :(
  • dandinfree
    69 posts
    edited April 2013
    miss springfield task bug - when the quest come build townhall and let her sleep there. i allready built it but the "let her sleep there wont open"

    so cant finish storyline

    cowboy stop randomly riding mechanic bull..
  • 10011137
    36 posts
    edited April 2013
    My xp dissapears!

    I got to level 29 once again yesterday, but next time I played I had 144849 xp on level 28. Now it just resets to around that number everytime I log in...

    All other progress seems to save, like completing quests, placing buildings.

    edit: now when I logged in I had 144699 xp on level 28 :(
  • toritorka
    4 posts
    edited April 2013
    Hi,

    I have been unable to whack my friends snakes for about 4-5 days now and it annoys me because I had the potential to get every award before the whacking day ends next week and now I wont be able to get all the awards..please fix before next week so that I can try to get every award.
  • MrG_InYoFace
    2 posts
    edited April 2013
    Please help.

    I have simpsons tapped out on my nexus 7 and galaxy s2.

    While playing tapped out, I've hit the "cannot connect to server error" in the middle of playing.

    After trying all the usual techniques to fix...reinstall, connecting via the other device etc. (same problem on both devices), I got in touch with my friends to check out my springfield.

    They inform me that my springfield is still there, and looks the same inside, but my origin id is showing as someone completely different, probably explaining the failure connecting to my account on the server. If there has been some database update recently, can it be fixed. This seems to have happened to hundreds of android users.

    Can I have my identity back please?

    My origin is is MrG_InYoFace, but showing to all my friends in game as Bjohnson3939

    I've no idea if bjohnson3939 has any idea about any of this, but can I have my identity back please?

    Hope you can help!

    Thanks
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.