EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread


  • mennohegeman
    6 posts
    edited May 2013
    The general hospital quest is not appearing but the lackey executive one is. I have dr hibberts practice and dud the quest what now please help me out. A quality assurance tester in need of help :-(
  • alexwippi
    1 posts
    edited May 2013
    Hi maybe somebody can help, me game isn't starting at all.
    It brings me to the first screen (fox digital entertainmant and the pink ea donut) then the screen gets a little brighter and it throws me back to the phone menu.
    I'm on Iphone 5.
    ......by the way, no problems at all on the ipad
  • attofoxy
    4 posts
    edited May 2013
    I love the game but the latest update (16 May 2013) says "This app is incompatible with your Optus Samsung GT-N7105. This item cannot be installed in your device's country."


    Any ideas when this will get fixed?

    I'm in Australia.
  • SportsFanWisc
    2 posts
    edited May 2013
    Anyone else having this problem?

    When I try to update now that Whacking Day has ended I am brought to the Google Play Store (on Simpsons Tapped Out page), but I can't figure out what to do. I don't see an update there for the game. I press "open" and it takes me back to the game in which it says I need to update, which then brings me back to the Google Play Store and the cycle continues...

    Is there something I am doing wrong?

    My phone is the Samsung Galaxy Note II
  • Ewok_kame
    6 posts
    edited May 2013
    Can someone help me, I bought the MHV, Duff party bus and the duff-barney blimp.

    After that i bought a couple golden scratchrs. After i scratched the second one i had noticed that all 3 of them have disappeared. I checked my inventory and tried re-installing it. No luck.

    Can some one at EA help me?
    1 posts
    edited May 2013
    Logged in the morning and it worked fine and now i try to log in and it says i need update to continue and when i go to app store it says not available in my country. I'm in New Zealand and i've never had a problem before.

    I'm using a Samsung Galaxy S3.

    Any idea when this will be fixed?
  • MachoBravado
    2 posts
    edited May 2013
    Game logs in. Kearney does one jig and then freezes. Missed spending doughnuts to finish Tatum in whacking day.
  • cokewithvanilla
    55 posts Member
    edited May 2013
    Well for whatever reason the game is crashing much more frequently now, I can stay in my own town without any issues but soon as I start visiting friends towns the game will just exit unexpectedly back to android home screen, usually during the 2nd or 3rd town being visited.
  • Myrsan
    2 posts Member
    edited May 2013
    Exactly the same as mathesar73 described happens to me.
    When this has occured the first times after the update yesterday, I thought it might be friends not having the update installed. But today it's even happening at friends' towns where it had worked yesterday.
  • Sherpa23
    2 posts
    edited May 2013
    There is a bug when I have Smithers exercising for Mr Burns and I tap the build button it negates their task and I have to re-assign them to exercise. It does it again with Fat Tony's henchmen when. Assign them to interrogate a squealer. Every time I have two characters assigned to the same task it boots them out when I go into the build menu. Please fix this bug!
  • ffcchan
    86 posts
    edited May 2013
    My town is overrun with snakes :!: :!:

    Yes, that's after the update removing the Whacking Day event :wink:

    Doesn't bother me but might want to remove the notification for irrelevancy?
  • LutherSloan
    1 posts
    edited May 2013
    Here is a bug for you:

    I am running the German edition version 4.2.4

    When I am giving the 60 min task to Smithers to work out with Burns they sometimes just break up without finishing the task.

    Appearently this bug involves ALL couples tasks since I just got the task for Agnes Skinner to get together with Comic Book Guy (2h) and when I came back after 1h or so they were also broke up without having finished the task.

    Please fix this. Thanks.
  • beclet
    5 posts
    edited May 2013
    I did the update after whacking day and bought 300 donuts to get the new premium items. I bout a barney duff blimp for 70 donuts and then the game glitched and quit after I placed it down in my springfield. I then opened the game back up and my blimp was gone (not in my inventory) and my 70 donuts were gone too. I had to spend more money to get the blimp again. Not very happy about this. I would either a refund or the donuts back if possible. Thanks, I hope something can be done. :cry:
  • mailme788
    8 posts New member
    edited May 2013
    I set smithers to exercise Mr burns, and then go into build mode and add roads etc. When I exit build mode smithers has stopped the exercise. The are both wandering around. :?
    Any idea why? No other character stops his task.
    I am at L29
  • david328ci
    86 posts
    edited May 2013
    I cannot open the pending friends request tab. It shows 37 items but it will not open.
  • swmwshrk
    139 posts
    edited May 2013
    Post edited by Unknown User on
  • sbcfd49
    1 posts
    edited May 2013
    I'm having trouble building the hospital. I've already completed pimento grove and burns manor, but still no hospital.. Anyone have any ideas why the game won't trigger the quest for the hospital? I've tried leaving all my characters to be "walking around" with no quests twice for a couple hours each time.. but nothing. Any advice?
  • kellyfennig
    13 posts Member
    edited May 2013
    I Noticed an inconsistency with "Whacking Day" vs the other time limited events (Halloween, Christmas) - the factory pieces (the premium pieces people bought to speed up their progress: in this case, the snake rocks, logs and stumps) don't generate any $$$ once the event ends, whereas the cemeteries, the Christmas trees and Santa's workshop, still generate $$$ to this day.

    During the whacking day event, we could tap them in our friends cities, so the mechanism is there. I bought those factories assuming they would operate in a similar fashion to the other factories (and thus giving more value to my premium purchase post event). Hopefully this was only an oversight/bug and will be corrected.
  • forbiddeneve
    293 posts Member
    edited May 2013
    Game keeps crashing while visiting friends, granny and comic guy date didn't work for quite a few tries figured that was a bug too but seems to have worked now.
    Playing since Aug 2011
  • Xenrutcon
    1 posts
    edited May 2013
    I cannot login to my Origin account through Simpsons: Tapped out. It tells me incorrect password. Maybe it is because the game doesn't properly send special characters? No, I am not going to change my password just for this game
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.