EA Forums - Banner

Can't connect to server

Replies

  • jmlsotphj
    7 posts
    edited June 2013
    Colorado Springs Colorado with no luck over 2 hours
  • edited June 2013
    Arizona... about 3 hours.
  • graywolfii
    550 posts Member
    edited June 2013
    I was just able to play, after a pretty long load time.
  • MrToddTX
    29 posts Member
    edited June 2013
    Dallas TX, about 2 hours. Got in once briefly, but lost connection again.
  • sammysound
    113 posts
    edited June 2013
    toronto 7ish est
  • CFLCarmel
    8 posts
    edited June 2013
    San Francisco, CA... iPhone 5... about 2 hours, not able to log in. I did try uninstalling, clearing cache, and re-installing. I had about 120MB worth of updates from the fresh install, and that even took several attempts to update (15MBs would download, then Bart... exit, reload, another 15 MBs would download, then Bart, etc..). Finally fully updated after about 6-7 exit and reloads, but still not able to login to the game. It's actually only even "Welcomed" me by my Origin ID a few times... I can't even get that far.
  • vic147
    624 posts Member
    edited June 2013
    Same problem here, (Mexico)
    Just started today, canot visit friends.
  • Nonoddie
    229 posts Member
    edited June 2013
    I have been playing all day with no unusual problems. I read this post, logged in, got error message, clicked retry & it worked. I was a happy tapper the BAM the game crashed. Glad I sent everyone on 8 hour tasks 90 minutes ago.

    I bet had I not been addicted to this darn forum this would not have happened to me :twisted:
  • ytwilson
    101 posts Member
    edited June 2013
    Knoxville, Tennessee. Just found I can't connect to server. Finding some comfort it is not just me. I guess we can sit here and sing camp songs together until whatever is happening is resolved. :)
  • CounterSniper67
    439 posts
    edited June 2013
    South Florida.... Got on a little while ago after two tries.
  • MrToddTX
    29 posts Member
    edited June 2013
    I've been down about 2 hours. First began when I tried to visit friends springfields 2 hours ago. No friends showed up so i tapped the house to return to mine and "Cant connect to server" error. Finally got it up again 15 mins ago, was working fine when I tried to visit friends again, and now im locked out again. In dallas texas here.
  • TheThrashMan
    365 posts
    edited June 2013
    Same problem. I'm in Oklahoma if it matters somehow.
  • chrisp530
    2611 posts
    edited June 2013
    New York, saw the Bart screen once, but other than that, been playing all evening, problem free.
  • cvf007
    1077 posts Member
    edited June 2013
    Cannot connect to server.

    6:45pm pacific time here in California
  • sherryt07
    3273 posts Member
    edited June 2013
    No problems here in New York. (not the city)
  • hsutton786
    7 posts
    edited June 2013
    In lower Michigan and I tried to reconnect about 5 times already. Still nothing...
  • kgoodywr95
    21 posts
    edited June 2013
    Las Vegas over 2 hours
  • TheThrashMan
    365 posts
    edited June 2013
    Oklahoma, I first tried at 7pm CST when I got home from work.
  • terrylee883
    49 posts
    edited June 2013
    Okc. I can connect on data plan but not on wifi. Weird.
  • Fingerpopping58
    120 posts Member
    edited June 2013
    About 2 hours. Sydney, Australia.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.