EA Forums - Banner

Help needed

The same way you do in Springfield. By clicking on them and deleting

Replies

  • cassiayoung
    82 posts Member
    edited August 2013
    Yeah, just tap the move button, the one with the 4 arrows and then delete. But you know that already, don't you?
  • HSPURS
    15 posts Member
    edited August 2013
    Yeah, just tap the move button, the one with the 4 arrows and then delete. But you know that already, don't you?

    No need for that sarcastic remark .it is not working in my krustyland. Must be a problem on my map then :(
  • justincredib409
    230 posts
    edited August 2013
    hspurs wrote:
    Yeah, just tap the move button, the one with the 4 arrows and then delete. But you know that already, don't you?

    No need for that sarcastic remark .it is not working in my krustyland. Must be a problem on my map then :(

    He was being more facetious rather than sarcastic.. I have to ask myself though am I being helpful or condescending?!? Mmmm
  • TwiztidThorn
    2686 posts
    edited August 2013
    I had a similar problem. Try moving stuff around until you get a good sized piece of walkway to tap on.
  • LuciiTigger14
    1769 posts
    edited August 2013
    I had a similar problem. Try moving stuff around until you get a good sized piece of walkway to tap on.

    Or when you're in move mode, make everything invisible, makes taping roads and paths alot easier
  • HSPURS
    15 posts Member
    edited August 2013
    Thanks for the help everybody. Got it working now :D
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.