EA Forums - Banner

Servers :/

I've got the same problem. I haven't been able to play the game for over 24 hrs.

The program (successfully?) checks for updates, then prompts 'tap to continue', but then Bart pops up saying 'cannot connect to servers.

I've rebooted my iPad, reset my network settings, and renewed my wifi lease. Nothing helps.

iOS v.6.0.1. Latest version of Simpsons Tapped Out (with the cool brown house).

I expect some donuts or something to compensate for the frustration.


  • beanheadxx
    2 posts
    edited December 2012
    Snap. Soooooo frustrating :/
  • DilutedEgo
    8 posts
    edited December 2012
    It looks like the latest update broke the game for a lot of people. I'm having the same issues as you. Don't expect it to be fixed until the next patch. EA is awful at customer service.
  • RyckoV
    4 posts
    edited December 2012
    I also haven't been aible to connect to the game since friday the 30e of november. How many times I try to keep hitting retry, noting seems to work... I hope that ea compensates this troubles with some free donuts!
  • kstohl
    1 posts
    edited December 2012
    Same here both on iPhone and iPad servers cannot connect. Kind of ticked about no message or posts from EA support regarding outages.
  • Kalviok
    3 posts
    edited December 2012
    Hi all.
    I'm having all the same problems as all of you.
    I haven't been able to login since the patch for the "Cool brown house".
    I've also tried it on 3 different devices. The other 2 devices I tried we're working fine for my families Simpsons game, but as soon as I tried to login on theirs it just could not connect. Now they both cannot connect since I cannot even log out on their devices.
    I don't know if our login servers are the same, or ours was not updated with the game??????
    Very frustrated with the rest of you.
    I've been playing since the beginning, even during the many many outages. Love the game, hate the wait.
    Hope they get back to the office today and realize that we all couldn't play this weekend.

    Cheers all.
  • abaraban
    3 posts
    edited December 2012
    Same problem here.

    since tha last update i can not enter the game.
    getting server error all the time.
  • FutureHomer
    4 posts
    edited December 2012
    I'm not getting an unusual number of "Bart Screens" but I have a similar issue. For about a week now, the app crashes very often, making it exceedingly difficult to play the game. It generally occurs when I select a character to give them a job or check the time left on their job. When I open the app again, the last few pre-crash actions taken revert to their previous state.

    I've tried every possible order of reinstalling the app, logging out of and back into Origin, closing the app, switching between WiFi and Cellular, and rebooting my phone. The fact that the actions are undone leads me to believe the crash occurs due to a communication error when selecting the character (or very soon before).

    I play the game in a theoretically favorable environment. I use an iPhone 5, 40 Mbps cable internet, and 802.11n dual-band WiFi. It's a very stable connection. This makes me think the problem is with either EA's servers or the app itself.
  • woodychips134
    68 posts
    edited December 2012
    The servers have been wonky for weeks now. Having the same problem as FutureHomer.

    Makes me think that the problems are not with our Iphones or Ipads etc, just with EA's servers.
    There are a TON of people who like this game and I don't think that they anticipated how much of a load this would make on their system.
  • Beleal
    5 posts
    edited December 2012
    Same problem here. The wife and my friends are able to play just fine but I haven't been able to login since Friday. Hopefully EA will get it fixed soon but I doubt it. The fact that we haven't even had a mod post about the problem speaks volumes.
  • timhensh
    28 posts
    edited December 2012
    Same here

    It is to do with the Origin server. If you want to allow friends to access their towns on their iPads or iPods, you can downloaded Monopoly in the App Store and log out of Origin that way. It doesn't help you, but it does help folks who let you access their kit.

    I don't want donuts, I just want my game back...please, please, please tell us what is happening EA. surely they must be aware and could post somehting somewhere.
  • abaraban
    3 posts
    edited December 2012
    Ok, Thanks God.

    Its ok now but.....no new missions or anything else.
    All is exactly as it was befoer.
  • gaasterl
    3 posts
    edited December 2012
    Happened to me too--I couldn't connect from Friday afternoon until Monday morning, but all good now. I seriously think someone kicked a cable on a server on Friday on their way out to lunch, and plugged it back in when they got to work Monday morning and realized what happened.

    I wish I understood the connection mechanism better--I couldn't connect from any device on any network, but my friend was able to connect fine from his iPad on the same network, until he tried to visit my Springfield and got kicked out.
  • 1Dumblnd
    26 posts Member
    edited December 2012
    Having the same issue today. Yesterday, there were certain friends I couldn't visit, & tonight it will not connect to the server. I think they owe me some donuts for my trouble! :lol:
  • girlcreeture
    3 posts
    edited December 2012
    Cannot connect at all since the update last night, and I'm wondering if I'm among the minority... Anyone else unable to login since the Christmas update?
  • sjmurphy01
    3 posts
    edited December 2012
    Same here cannot connect at all since the update
  • adele2006
    18 posts
    edited December 2012
    i'm disgusted this is turning into the BIGGEST waste of time space and energy!!
  • RonNasty64
    43 posts
    edited December 2012
    12 plus hours and still cannot connect.

    Tere will be no Christmas joy in Springfield this year.
  • sjmurphy01
    3 posts
    edited December 2012
    If you're repeatedly having connection problems following yesterday's update, including being stuck in "Synchronizing," the "I hate this page" or possibly other issues, delete the application entirely. Hopefully you've made an Origin account or you're kind of screwed for now. After deleting, go back to the App Store and re-install the application. After downloading the updates, log into your account, and if it says something about "Your other device did not save your Springfield," just continue on. It's fine. You didn't lose much at the very least. I lost nothing.
  • edited December 2012
    same here

    just tried deleting and reinstalling and that appears to have fixed it for the moment.
  • BlankVerse99
    51 posts
    edited December 2012
    When you start to delete TSTO, it says you're going to loose all your data. Does having an Origin account logged into from TSTO prevent that?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!