EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

Crashing when Creating building

I'm having the same problem when I add Krabapple's Apartment


  • aaplpie
    6 posts
    edited December 2012
    Same problem when I try to add Hibbert's family practise building. Interesting...
  • jpr65
    6 posts
    edited December 2012
    Same problem but with Barney bowlorama
  • buttermilk615
    18 posts
    edited December 2012
    Same problem with krusty burger. Start to hear Homers voice, the quits.
  • jonas_alexan
    325 posts
    edited December 2012
    Just had this problem. Built the Muntz house, crashed, now can't get back in.
  • nyyanks106
    13 posts
    edited December 2012
    Can't even open my game now
  • mattyhere
    43 posts
    edited December 2012
    Thats annoying cos i just used 2 donuts to speed build something only for it to crash and by the time it will get fixed, it would probably have been ready anyway.
  • cmbeder
    16 posts Member
    edited December 2012
    Same thing happened to me with Dr. Frink's lab. Also, my game crashed when trying to purchase Dr. Nick. It looks like the game can't add new characters right now.
  • cwittekind
    3 posts
    edited December 2012
    My friends are gone except for the other Springfield and origins button in the corner is gone. It also let me complete the Mapple building but when trying to complete Krabapples apartment half way through Homers kaboom the game crashes. :(
  • pjmonty
    6 posts
    edited December 2012
    I'm getting this when building Hibberts family practice too.
    Homer "kaboom's" the game into crash mode and it shuts down. Also I have the quest to build the Try 'n' save store but I can't click on it to start the build. And all of my friends are gone..... Different error each day recently.

    Sort it out EA!!
  • teedub204
    5 posts
    edited December 2012
    I am having the same issue. The app kept crashing when building Bart's treehouse. So I tried tapping on the network button as soon as I built it, hoping that it would save the treehouse being built and that I could resume playing. However, the app crashed and now won't even boot up. It goes to the welcome screen, shows tap to continue then crashes after tapping. Very frustrating!

    This game has had way to many glitches! Software and devices are up to date so don't give me that excuse EA. it's a software related issue, get it fixed ASAP! Thanks
  • cazza19811
    1 posts
    edited December 2012
    i'm having the same problem with Krabapple's Apartment
  • aknowles22
    6 posts
    edited December 2012
    Having the same problem!!! Get on it please!
  • thekozmicpig
    1 posts
    edited December 2012
    This happened to me as well.

    Deleting and reinstalling the app fixed it.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.