EA Forums - Banner

Candy Cane trophy has disappeared ??

I have the same problem dont get gift bags to give away either :(


  • zomantha
    4 posts
    edited December 2013
    Same thing is happening to me!
  • eurofoxy
    1 posts
    edited December 2013
    same thing happening to me, but can't seem to find a solution.. really annoying..
  • adamfuqua
    8 posts
    edited December 2013
    Same here I don't get gift bags or spin coins
  • devil5care
    18 posts Member
    edited December 2013
    P5YCH0_77 wrote:
    I have the same problem dont get gift bags to give away either :(

    Me, too :cry:
  • gauger22
    2 posts
    edited December 2013
    this has also happened to me. The new task button also stopped working around the same time I lost the candy cane and can't collect gift bags. I click on the character, but it doesn't go to him or her and the job list isn't displayed.

    I tried uninstalling and reinstalling and that didn't resolve the issue.
  • zeppomarks
    1 posts
    edited December 2013
    Well, I'm relieved that I'm not the only person with this problem, but I'm not relieved that there's still no resolution to this...

    Everything was working swell for the first two days of the Christmas 2013 event but I logged in a few days ago and now I have the following problems:

    1.) The striped trophy picture is gone and I can't track any of my progress during the event.
    2.) The Character Finder shows up but doesn't work. When I tap on it, it lights up but nothing happens.
    3.) I don't get any Gift Bags from Presents.

    Everything else works fine. I'm still collecting gifts cards from presents and friends; I'm still collecting the gift card prizes; and the spin tokens still work, so I'm still plugging away. The problems I'm having are annoying but not game breaking.

    I also tried deleting and re-installing the app to no avail. The weird thing is this: I logged out and started an anonymous Springfield, went through the tutorial and after that I had none of the above problems. I immediately logged in and my main account still had those problems.

    So, I can only infer that the issue is with my account on the EA side of the network. I might be wrong, but it makes sense to me.

    I really hope that there's a solution to this before the end of the event, but as long as there's a solution eventually. Like I said, it's not a game breaker but having that character finder up there and not being able to use it is killing me. lol

    Thanks for your time.
  • PREMO4
    5 posts
    edited December 2013
    Same here.. still no soluition
  • tweezme
    3 posts
    edited December 2013
    Same. No trophy and no gift bags. Started about 2 or 3 days ago. They were there and working before. I'm still getting one spin coin a day and gift cards. Just wish I could give out gift bags.
  • just_glyding
    191 posts Member
    edited December 2013
    Ah, I see I'm not the only one with this issue now.

    If you have your 30,000 gift cards already, you should be able to click the Egg Nog coin icon on the task list and then 'view prizes' which will take you to the prize screen and you can see the community prize counter as well.

    But yes, no gift bags dropping in my Springfield and my character locator also no longer works.
  • ychan87
    2 posts Member
    edited December 2013
    The same thing has happened to me too. But my sister's game is fine. maybe its a phone related problem? I have an iPhone and my sister has an android.
  • coathang3r
    24 posts
    edited December 2013
    It seems to be tied to the account not the device. A possible solution was posted in an EA help forum but it's likely to be a recycled solution from a different problem. If it works for you please post your results.

    Thread here http://answers.ea.com/t5/The-Simpsons-Tapped-Out/Christmas-community-gift-button-disappeared-and-character-quick/td-p/2000111/page/3

    ?12-16-2013 07:26 PM

    This was the advice given to me from EA. It didn't work for me, but maybe it will work for others:

    If you are still facing this issue, please follow the next set of steps:
    1. Install Simpsons Tapped Out on a second device, or borrow a device with TSTO installed from a friend.
    - It can be an iOS or an Android device.
    - If you borrow a device, make sure your friend plays TSTO with an Origin account and not anonymous, or logging in on your own account could possibly make them lose their saved game.
    2. Once the login screen shows up on the second device, use your account's email and password to log into your Origin account.
    3. On the second device, you should now be able to log into the town and play the game normally.
    4. In order to fix the issue on you primary device, please perform the following actions on the second device:
    - Collect all quests and house/business money
    - Now, select the “Friends” button and head to the “Other Town”
    - Once in the other town and perform the standard 3 actions.
    - Now head back to the Friends Screen and select “Log Out”
    5. Head back into your main device, launch The Simpsons Tapped Out and log into your Origin account if prompted to do so.
    6. You should now be able to log into your game with out issues.
  • coathang3r
    24 posts
    edited December 2013
    Yay the patch fixed the Xmas problems I was experiencing after restarting the ap. character locator still doesn't work :/
  • coathang3r
    24 posts
    edited December 2013
    Just make sure to close your app after the update.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.