EA Forums - Banner

Servers down?

Replies

  • k8rk8rk8r
    131 posts
    edited December 2013
    On Android, not having any problems.
  • Tikatoo
    1 posts
    edited December 2013
    Had to relog into Origin. Got into game, booted me out. Has happened repeatedly today on my iPad Air.

    Strangely though, game is working fine on family iPad mini. Different account though.

    Ahhh well, will summon patience until fix is in :)
  • LouiseBradwell
    117 posts
    edited December 2013
    Phonedave wrote:
    Signed in, released the elves, they opened 2 presents, and then got booted. Now the elf house has reset to 24 hours.

    Dave

    Just done the same to me aaaarrrgggghhhhhh :evil:

    When I get back on them elfs better have a good explanation for leaving gifts unopened :twisted:
  • Nipponnay703
    123 posts
    edited December 2013
    It has logged me out and Origin can't log me back in now. Either comes up with an Origin error message or Bart tells me to retry.
  • steffie0128
    4 posts
    edited December 2013
    Funny how the gift bag ticker is still recording gift bags, when no one can seem to get into the game!!
  • HQmer
    81 posts
    edited December 2013
    I seem to have just suddenly contracted this syndrome. My town was fine, I went to my secondary town and when I came back to my primary town able to play for about 8 seconds before it went to the cannot connect to server screen. Now it will occasionally connect for a few seconds before the CCtS screen. Grrr
  • LPNintendoITA
    11645 posts Member
    edited December 2013
    logged in
    currently the counter is at
    471.947.488

    edit: still on after a minute
    My Youtube and Twitch / WikiSimpons Current Event Page and Discord
  • ayyezajac
    138 posts Member
    edited December 2013
    I wonder if it's just with iOS devices..
  • mrobinson666873
    214 posts Member
    edited December 2013
    I've just had an update, got on for 30 seconds then kicked off, I hoped the update would have sorted it.
  • jilljeffs
    6 posts
    edited December 2013
    I'm on ipad and was signed out managed to sign back in then repeatedly booting me out. :(
  • annettemarc
    7747 posts Member
    edited December 2013
    keepcalmdemotivator.jpg
    USA/UK Race To Throw Country Into Utter Chaos = TOO CLOSE TO CALL
  • baylensmom
    786 posts
    edited December 2013
    This is so irritating. Now I have to do something around the house instead of being lazy and playing my game. *sigh*
  • yxcdf3452
    85 posts New member
    edited December 2013
    I'm on iPad mini and it is not working for me to log into the game.
  • jackbsmummy
    153 posts
    edited December 2013
    I just logged in and started collecting parcels then more dropped in same place. Checked my gift bags and it's stuck on zero. I had more than that cos I bought some to give out!!! :(
  • CoffeeMars
    1058 posts
    edited December 2013
    I was able to log in fine, cleared out handshakes, released elves.. Had a new random task to grow tomacco. When I tried visiting neighbors it crashed :/ sorry neighbors
  • julesg007
    374 posts
    edited December 2013
    Still being a pain.

    Got so fed up of being booted out after only a few moments I've given up for a while, heyho back to Hay Day for a bit!
  • cool2006
    788 posts Member
    edited December 2013
    mine was saying server down but seems to be working fine now
  • ayyezajac
    138 posts Member
    edited December 2013
    Just tried again (2:17 EST) and the problem is still persisting.
  • MissGrafin
    806 posts Member
    edited December 2013
    I have 3 iPads, and iPhone, and a droid, no one can get in. Connection error. (PC origin seems to work tho..)
  • avtkrmn
    152 posts Member
    edited December 2013
    not only do i get kicked out as soon as i get in, but it also logs me out every time and i have to reenter my user name and password every single time. so dam annoying.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.