EA Forums - Banner

WHERES THE F'NG ORIGIN SIGN GONE ON LOG-IN SCREEN??????????????

Ive restarted from scratch as anonymous and rushed to the part where the * quest tells me to add 5 friends AND IT STILL WONT SHOW THE * ORIGIN SIGN TO LOG-IN FIX YOUR * CRAP AND LET ME SIGN IN MY * TOWN, IVE SPENT AROUND 40$ ON THIS * AND IM NOT STARTING ALL OVER

Replies

  • Nine9Nines
    930 posts New member
    edited September 2012
    If I were you, I'd contact Apple to get my money back, cause EA sure as hell isn't going to help you.
  • QCOuTLaWz
    596 posts
    edited September 2012
    all I want to know is WHERES THE * ORIGIN ICON
  • losdonuts
    16 posts
    edited September 2012
    i think they deleted the button that no one is requestin server to fix problems.

    but a shame they cant announce this here

    they get our micro payments for sweet donuts

    but cant tell when there is a problem
  • QCOuTLaWz
    596 posts
    edited September 2012
    Omg Ive never had a single issue in 20 levels and now out of nowhere Im kicked out of my town back at the main screen saying I got dced of origin and I dont have the icon anywhere anymore
  • equiraptor
    52 posts
    edited September 2012
    losdonuts wrote:
    but a shame they cant announce this here

    This.

    I suspect things (minimally, the login servers) are down and/or experiencing issues. Or they've released a buggy version that can't connect to their servers. Or something. I figure we'll get the Origin icon back when they turn the servers back on... but... they need to announce things like this.

    Keep an eye on this page, too, to look for announcements:
    https://help.ea.com/en/the-simpsons/the-simpsons-tapped-out
  • QCOuTLaWz
    596 posts
    edited September 2012
    do you guys have it on your game?
  • equiraptor
    52 posts
    edited September 2012
    Not right now. :(
  • pattette
    27 posts Member
    edited September 2012
    Same thing happened to me post-IOS6 update. I tried relaunching the game, restarting my iPad, but in the end the only thing that worked was deleting and reinstalling the app.

    Now it works fine and none of my stuff was lost. Good luck!
  • linguo60
    271 posts Member
    edited September 2012
    ^^ i tried that too. Wasn't enough.

    But now it is downloading more updates, so I remain hopeful..
  • Karmakhazi
    34 posts
    edited September 2012
    yep, downloaded updates and logged into origin.

    My town is back to normal, phew!
  • equiraptor
    52 posts
    edited September 2012
    It's back up for me, without reinstalling my game. I think they just got their issue sorted.
  • elsie_d
    722 posts Member
    edited September 2012
    The Origin logo has returned for me as well; therefore, the case of the disappearing logo has to be closely related to the overtaxed servers! Just goes to show how popular this game really is. It's a pity that EA cannot seem to keep up with the demand.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.