EA Forums - Banner

The Simpsons: Tapped Out Bugs and Issues Thread

Replies

  • jrrtolkien95
    7 posts Member
    edited February 2014
    It seems quite apparent that there is a tremendous widespread issue with the tapped out game since the first valentines update a few days ago. I have similar issues to the others who posted here.
    I'm a little surprised that there isn't a bunch of others posting to complain, but of course most don't know where to go to contact for help due to lack of instructions in the game itself. Many seem to just go to the official Facebook page and post a comment that likely goes unread. It would be tremendously nice and helpful if the tech people or someone would post things in various places trying to assure people they are working on it and other issues as they pop up and the issue they already know about.

    Anyway, my Origin screen name linked to my tapped out game is this one "jrrtolkien95". My game has overlapping graphics, characters sent on tasks that seem to start them randomly hours after I started them (i.e., start an hour quest and check on them a few hours later and it says only a couple of minutes have passed). Started planting a plot of roses which takes 24 hours and notice maybe 18 hours or so later the plot is empty and I have to start it again, basically wasting a day. Many buildings that generate money and xp every so many hours seem to get stuck in their "waiting" phase, basically wasting time and not netting me any ingame cash/xp. Some new decorations get that green highlight after I've placed them and stay that way.

    Please try and stay a little more in touch with your players and help keep them more reassured that each issue is being worked on and how to better contact you when they really need to and under which circumstances. Thanks!

    PS. While I'm at it, I had a general complaint when you had an update less then a month ago which eliminated your holiday/snow phase. I lost many MANY spin tokens with that update and never got any reimbursement for them. Plus I'm sure I speak for many others and hope you'll reimburse some of us regular players for some of the wasted time on lost/stuck tasks/planting and stuck buildings for the lost ingame cash/xp. And just how difficult is it to hit another "long shot" dog track winner? I've been playing the dog track A LOT and have been losing ALOT more then the 200,000 I'd win if it ever hits again. Supposedly the odds were supposed to maybe payout slightly to our advantage in the long run even on the "long shot", but I only ever had one win maybe a week or so after I first earned the track and nothing since. Thanks for checking on this stuff.
  • popoka_1
    7 posts
    edited February 2014
    hi
    my origin name is popoka_1. device is HTC one s with android 4.1.1
    the v-day update is bugged. I got some event stuff but when I place it and relog it disappears. so did branch and gazebo. my bushes look as I'm moving them. + I have already 2 of them and in quest shown 0. and nuclear waste appears on the place of this stuff
    in addition characters walk under the buildings
    new buildings are ready in couple hours instead of 24
    Milhouse would never stop following Lisa cuz timer reset when time's up
    Post edited by Unknown User on
  • akarin02
    7 posts
    edited February 2014
    I haven't been able to log in for almost a full day. I got for a few seconds and then it kicked me out and I get the endless syncing. Please help.

    I've deleted and reinstalled the game. I was able to log in for 15 seconds and now it's back to the endless sync. This needs to be fixed.
    Post edited by Unknown User on
  • mcstrav92
    4 posts
    edited February 2014
    Havent been able to play the update since doing the first valentines task. I constantly get the syncronising screen then retry. It is really annoying because no info about EA working on glitches has been posted. Hopefully when I do get to play I dont get the same problems as some others such as redoing levels over again and losing buildings.

    I hope it is fixed quickly because I am missing out on limited time items.
  • Frecktasm
    3 posts
    edited February 2014
    Ditto on the Valentine's Day bug issues. I was able to plant and harvest roses one time. Now I just get the "retry" screen repeatedly when connecting.

    Yesterday morning, when I was last able to play, I was unable to send Valentine's in some of my friend's Springfields. They had already started the V Day quests but no actions were available in their towns.

  • Synfully
    1 posts
    edited February 2014
    I lost everything. Level 38. Bought things, earned things. Lost everything. Just restarts as if an entirely new game. This is ridiculous. Been playing for over a year. Is there a fix for it? I have seen on old posts where people claim they haven't gotten reimbursed or had it fixed. Does anyone know if ea/origin reimburses if they can't fix it?
  • kkosak6686
    11 posts
    edited February 2014
    Am experiencing a ton of issues since the v-day update. The times I can actually get into the game I can get about 20 actions done and it crashes. When I can get into the game, 80% of the actions I did do were undone. Now I cannot even get into the game for the past 50 tries over the past day and a half. Getting very frustrating and will most likely lose me as a user if it isn't fixed soon or there is some legitimate reimbursement. Love games I can actually play. This is one that I love to play when I can, but the issues just seem to compound.
  • cvf007
    1077 posts Member
    edited February 2014
    I only play on my iPad. So when I log off and log back on the game always says I have to save my game on the other device first. (I ONLY PLAY ON MY IPAD EA)

    Also my friends request thing is not showing me the new friends that want to add me. When I am playing the game it says 13 new next to Bart/Milhouse (13 friends have tried to add me) when I go to check it says I have no friends request pending.

    PLEASE FIX THESE ISSUES GUYS.... thank you
  • mellow385
    5 posts
    edited February 2014
    Help! Had to redo all level 38tasks. Continually kicked out. Especially when I try to visit friends :(
    Tells me I didn't save on this device,but this is the only one I play on. And now won't connect at all.
    I don't want to be behind on valentines or have friends not visit because I couldn't visit them. Thank you
  • sophiawongml
    6 posts Member
    edited February 2014
    Level 38 here, having the same problem as everyone else here. After upgrading to the Valentine's theme, it kept saying synchronizing and the msg that I get was "Cannot Connect to Server. Sorry about that. Maybe if you hit retry" I'm using my iphone to play this game, while my sister was using her ipod. Hers work fine with no issues at all. Just isnt working on mine. I've tried deleting & installing the game twice. Reset my network settings upteen times. Nothing seems to work. Pls fix the problem. Thanks
  • jbaal
    23 posts
    edited February 2014
    Valentines Day.....

    Every since I updated I've been having problems getting in. Anyone else having problem?
  • asyousay
    16 posts
    edited February 2014
    I am sometimes having issues still , so it won't let me log in for 2 mins and then it comes back and then it stalls again.

    Also earlier on when I had my 200 hearts for my spin for valentines day I had 214 hearts yet when I did my spin it had reset them back to zero - so I am missing hearts ?


    ETA- now my game is just syncing and not loading :roll:

    yiyah10 is username
    Post edited by Unknown User on
  • christianp77
    1 posts
    edited February 2014
    Haven't been able to get past syncing screen in about a day.

    Username christianp77
  • SirChuckB
    1 posts
    edited February 2014
    Hi Gypsy.


    Sometime since the Holiday update, I seem to have lost Todd Flanders. He just kind of disappeared overnight. What can I do to reunite and complete my set? :)
  • monstersho289
    2 posts
    edited February 2014
    So i just made my account for this origin/ea games forum.
    because im experiencing the same trouble as most of you
    i was level 38 and when i tried to log in, it takes me back to the very begging of the game
    and it still says LEVEL 38
    I have seen that some post that they sent a ticket? where do i sent one or what is it?where do i get one?
    an it helped a lot of people getting back their respective levels
    because i dont want to restart the whole game
    thanks to those who took the time to help others.
  • cjhusa
    5 posts
    edited February 2014
    It has been 4 weeks since I have been able to play my game, all I get is the run around, please wait, wait and wait!!!! Well I am tired of waiting already. On Feb. 4th, got a message from Drew asking for permission to my account, gave that permission to him not 15 minutes after he asked for it and NOTHING, no response. Then on Feb. 6th I get a message from Denis saying he/she has been assigned to my account and NOW they have to escalate my account to their specialist, well 2 weeks ago, supposedly they did that. I am so fed up with EA's customer service right now. I don't think they know what they are doing. I understand things take time, but 4 weeks really? This is ridiculous. I am so done with this stupid game, I have spent 100's of dollars on this game and for what???? To be treated like I don't matter. I know I am not the only one having issues, but after reading everyone's posts, you would think they would want to help us. But no, we just get the run around and asked to wait, well I am done waiting. And 2 days ago, I sent another message asking what is going on and have heard NOTHING....that is not good customer service at all. But then again I was a fool to think that we matter to them.
  • JosephQuigley
    18 posts
    edited February 2014
    Game is endlessly syncing have reinstalled and tried different wifi and 4g when I reinstall I can get in for about 30 -45 sec before the same problem unable to connect to server I have sent a e-mail and have a number nothing seems to work
  • debster1111
    14 posts
    edited February 2014
    Cant log in to game. Come on EA fix it.

    Debster1111
  • mlc19821975
    63 posts
    edited February 2014
    I have had intermittent issues since the V-day updates were installed. First, I had to redo the blimp mission for Homer, then had to redo the whole Judge missions as well. Then when I would visit my fiends towns, if there were too many characters on the screen, the game would crash. Now I have not be able to login for over 12 hrs. My friend was just able to login and play on her account and visit friends. Please help!
  • HMGaga
    171 posts Member
    edited February 2014
    I got screen black out!!!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.