EA Forums - Banner
CLOSURE ANNOUNCEMENT: The TSTO forums will be closed on December 13th, 2023. Read more about the future of the forums here.

The Simpsons: Tapped Out Bugs and Issues Thread


  • sandzlong
    12 posts
    edited June 2014
    Visiting friends after stonecutter update. Says I am getting 0 emblems for next 0 friend actions. So I'm going through my friends and tapping on the spy cameras and getting $$$$ but no emblems. Why is this please???
  • scaroth666
    1 posts
    edited June 2014
    Playing on nexus 7. After stonecutters update Smithers seems to be stuck in power plant. I can't click on control centre to see time remaining and in town census he is listed as error.

    Origin scaroth666
  • rinatkip
    16 posts
    edited June 2014
    also playing on Nexus 7, started the stonecutters event- I got the Number 1 character yet I cannot assign him any task.
    Is there anything that supposed to happen before I can start?

    Post edited by Unknown User on
    1 posts
    edited June 2014
    I placed my sacred parchment and got my scroll tasks, but the app forced closed. Now when I go back in, my parchment has vanished! One of the quests says Place the sacred parchment, but it's not there or in my store box. How do I get this back? Thanks!
  • dw97979
    13 posts
    edited June 2014
    Went into Krustyland just now (first time since updating the game); I went to pop some balloons at the stall, but was confronted with the message "requirements not met," which has never occurred before. Anyone else experiencing this?
  • beccaw3
    12 posts Member
    edited June 2014
    This morning it will not let me log into the game. It logged me out and when I try to reconnect with my email and password I get an error when it try's to connect (not the password error). A couple friends that play are having the same issue :( trying to play on iPad

    "An error occurred processing the login. Please retry"
  • rankinman
    1 posts
    edited June 2014
    I keep getting the same message and inability to log in.
  • thalia0305
    70 posts Member
    edited June 2014
    Lil sister lost full city objects and chars... they aren't in the inventory box.
    anyone having same issue?
  • sandzlong
    12 posts
    edited June 2014
    sandzlong wrote:
    Visiting friends after stonecutter update. Says I am getting 0 emblems for next 0 friend actions. So I'm going through my friends and tapping on the spy cameras and getting $$$$ but no emblems. Why is this please???

    OK I get that you only get 60 per day. But visiting friends Springfields who have not yet got the spy cameras, each time I tapped then one of my 60 was deducted. I only got about 29 emblems from a possible 60.

    Also I managed to finish the daily tasks set by No. 1 after he finally started working, but as these daily tasks must be completed within the time I did use donuts which was a bit pricey. Only to find that on day 2, No. 1 doesn't work again. The town census says he's waiting for something to do, but I can't get him to do anything. Surely we should get the clue even if the character is doing another task.

    Am playing on IPad and have done the usual reboot etc, but have not as yet done uninstall/reinstall as I have many times in the past. Should I do this? It just takes so long and I don't believe we should continually have to use this option to try & get the game working again.
  • Tarrintino
    1 posts
    edited June 2014
    I can't get Mr. Smithers to complete his task working at the Nuclear Power Plant. When I tap on the plant, the menu flashes briefly, but I can't select him to stop. Using the new Town Hall feature, when I look at Mr. Smithers, it lists his job as "ERROR".

    Could someone advise how I can go about reporting/correcting this issue?
  • nabocough
    45 posts Member
    edited June 2014
    I've been experiencing a few troubles logging in and with the game crashing, however that's not why I'm here.
    After the midnight I wasn't able to collect my emblem reward from the completed task. I lost them but that's not even the point, my problem is that I can't tap Number 1 since. It gives me no menu, it flashes for a second on the screen and it disappears. I can't proceed with the quest. The previous quest is gone (part 4? I remember), nothing or no one starts another. All my characters are free at the moment. I've tried restarting the game multiple times and storing Number 1. (He can't be store btw I have to store the stonecutters HQ.)

    I play on an iPhone 4 with iOS 7.
  • sabina0078860
    2 posts
    edited June 2014
    updated game yesterday, started the stonecutters tasks and it was working fine until 1 hour ago.

    the sign in screen shows that i am at level 41, but when the game loads, it says my level is 1 and all my characters and buildings are gone....just homer in an empty field and then the game crashes.

    tried to reboot my phone...now it plays the initial video of homer blowing up the town and starts again with homer in an empty field and then crashes again.
  • ghatfield4850
    9 posts Member
    edited June 2014
    HTC One V. Premium player. Lvl 41 5 star, $13 mil, 400 donuts. All buildings, people. Full on everything. Same as always. Crashed during game play. Crashes have been more than normal today and this last time when I start up my game is completly GONE. Back to original Homer on his ipad right before the big explosion. Thoroughly disgusted with the sorry state of game play. Especially when I think of how much time and money have been invested. If my game doesn't come back very quick so that I don't lose out on this event. Then it will be the straw that broke the camels back. There always comes a time to just put it down.
  • deb_jen1798
    4 posts
    edited June 2014

    I have contacted ea several times since the easter update, I am unable to get in to my neighbours it kicks me ojt of the game straight away. It will then take several attempts to get back in to the game. I am playing on samsung galaxy tab 3.
  • kjlynn34
    12 posts
    edited June 2014
    Hi there. I wanted to let you guys know about several problems that have been occurring since your latest "stonecutter" update.

    1. Mostly when visiting neighbors, but sometimes when simply playing the game, the server disconnects. It is making visiting neighbors incredibly difficult.

    2. I seem to be having problems storing trees, fences, and various other decorations. It keeps telling me "Sorry, hoarder. Can't store this." The problem does not seem to be affecting all decorations. So far I have found the following will not be stored: Trees (as far as I can tell most of the trees, except for the valentines trees, are affected), wooden fences, see-saws, swings, lamp posts, potted trees, the Fleet-A-Pita trucks, Dumpsters, flowers (except for the snapdragons), shrubs, and regular benches. That is simply a list of what I have found so far that will not store.

    3. Game has begun crashing again when attempting to send out characters on missions. I have reported the issue and hopefully you guys have received the report.

    4. Something that is also going on, that I am not sure if it is a bug or not, but when collecting payouts from building that have been "spied" on the collections are separate. As in, I have to collect the payout and then wait for (or pick up) the money from the payout and only then can I collect the "spying" bonus. If this is how it is meant to be then so be it. It is annoying, but I supposed us players will simply have to deal with it. If it is a bug, please fix it because it gets really aggravating having to click the same building tons of times.

    5. Yet another problem that seems to be occurring is difficult to explain, but I will try my best. It used to happen a lot with Sideshow Bob, but then it seemed to get better. Now it is occurring with the "order guys" that show up in my Springfield. The problem seems to be a collision/object box issue. When I try to poke the guys running around I instead end up poking every building in their vicinity. This leaves me chasing these guys relentlessly around my Springfield and in the processes getting really annoyed at having to back out of building menus. I literally have to wait until they are nowhere near any building before I can poke them. The same is happening again with Sideshow Bob, which is even more annoying because he likes to traverse between buildings for the most part and if you do not poke him quickly enough it severely affects your "Obedience" score.

    I would really appreciate it if you guys could possibly look into these problems and get them fixed ASAP. Especially the server connection issue because it is detrimentally affecting my ability to enjoy the current event. Hopefully I have provided enough information to allow you to pinpoint and fix the issues. However, if you have any questions about any of the problems feel free to respond to this post and I will be happy to expand on the issue.

    THANK YOU!!!
  • andrewm79
    2 posts
    edited June 2014
    Possible more info on the "Number 1 not working" bug...

    For the last 3 days his menu has become available at exactly 10:00 am each day. Don't know if it is a coincidence that I am in the GMT+10 timezone (Melbourne, Australia)? But his tasks still end based on midnight in my local time.

    I'm worried if there are 4 long tasks for a day, the 14 hours I get might not be enough to complete them all.
  • pignagain
    32 posts
    edited June 2014
    Dealing with Smithers error. I have yet to unlock his stone utters outfit so I don't know if this will change the error.
  • kacie725
    1 posts
    edited June 2014
    I have been able to play until about 7 pm central time. Now I can't get past the spinning donut loading screen, except one time I got a "Cannot connect to server message". I have been trying repeatedly for HOURS!! I have probably already missed out on the 400 emblems from Number 1. I was on my last quest for him today. I sent a message to EA, but I have yet to hear back. This is really annoying. Please fix this EA!!! I have tried on both my Samsung Galaxy S4 and my Asus Nexus 7 tablet, with no results for either. For the MAJOR inconvenience, it would be nice for EA to send a few emblems or donuts our way.
  • louistrapani
    10 posts Member
    edited June 2014
    I'm not sure if this has been reported yet or not, but I can no longer store Boardwalk Fences in my Inventory anymore since the Stonecutter's update. I had been able to do so previously. When I try now it calls me a hoarder and tells me it cannot be stored.

    Also sometimes I see the Wolfcastle home animate for no reason (no one's inside, perhaps it's haunted).
  • edited June 2014
    Hi EA tech-people! I've just downloaded the Stone Cutters update and while my game is not crashing, it seems I can no longer store trees in my inventory when I'm reorganising. Please fix, thanks! And can you also please allow us to sell or trash objects from events? Like the easter eggs or easter fences or the Homer graves?

    I'm on a Samsung Galaxy 3 in Australia.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.