EA Forums - Banner

Crashing after Stonecutters (4.9) Update

Replies

  • jdowning01
    3 posts
    edited June 2014
    My game worked for about a week when the stonecutter update came out, then it stopped. I am so very tired of this. I am giving it ONE more week then I hope it is fixed and we the loyal customers are given a very good form of compensation (20 donuts is a pittance and an insult) I am think a good way to compensate us the customers, would be to extend the stonecutter update for another 2 weeks, then either give everyone 50 donuts, or give us 25 donuts and cut the cost of ALL the stonecutter items in half.

    If EA games can't get this game fixed, how can we the consumer have confidence in them for larger games?
  • haddadwg5721
    4 posts Member
    edited June 2014
    Galaxy S3
    Last week, game started to periodically freeze. Waiting 10-15 seconds typically fixed it but it would occasionally crash and I would need to login again.

    Sunday early AM I logged in successfully - I had planned to finish getting the stonecutter bonus item with bonus donuts on Monday. When I went to login later Sunday morning (approx 11 AM EST) the game would no longer start. Now it always crashes during the start-up screen.

  • MohavanDark
    7 posts
    edited June 2014
    Update 4.9.4 currently
    Gt-n8013 samsung galaxy note 10.1 tablet

    crashing started approximately after lag patch. Progressively gotten worse. From crashes only once in a long while during friend town visits, to todays crashes even after minutes of idling. Crashes when exiting, crashes when idling, crashes after freezing, crashes during friend visits. Cant go 5 minutes without crashes.
  • cruscian
    5 posts
    edited June 2014
    ****EA Can fix the crashing towns issue***

    You can get this issue fixed, but it requires you to be persistant in contacting EA through their customer service. I was able to get them to restore my town to a previous state, and I also had them compensate me with the 27,000 stonecutter emblems that I missed out on. Here's what I did:

    -I opened a ticket with live chat, and spoke to the low level assistant. I told them my issue and explained it was a server side save file issue, not a device issue.
    -I told them I had completed all of the recommended device fixes that EA has instructed me and determined that it was not a device problem.
    -I kept insisting that I needed an EXPERT level assistant to restore my town on the server.

    Eventually they escalated me to expert level where they restored my town. They added 20 donuts as compensation, to which I replied with a strongly worded e-mail that stated that 20 donuts was wildly underwhelming as a compensation and that I just wanted the 27,000 emblems that i missed out on, because i could not play the game for 20 days.

    30 mins later i got an e-mail that stated they gave me the 27,000 stone cutter emblems.

    I hope this helps anyone who has this crashing issue.

    **To be clear, they can fix the issue where your town cannot load AT ALL. If your town loads, then crashes, you are having a separate issue. There are many different issues people are having within this thread, its not all related to the same thing.
  • noelmedina29
    1 posts
    edited June 2014
    I've been having the same issues as everyone else. When I log in the app crashes. I have tried Un installing and reinstalling. Doesn't seem to work. Friends who try to visit my town are not able to as well. Please fix asap.
  • bdarren242
    2 posts
    edited July 2014
    playing on samsung s3 mini and coby krysis tablet.

    I have reached friendship level8 and recieved capital city goofball again - I already have this, but now I cant play the game because it doesnt matter how many times I press ok - the message wont go.

    I have checked that I am on latest update and re-installed but to no avail :cry:
  • Dosmac
    5 posts
    edited July 2014
    My game has been crashing continually less than 5 minutes every time no matter where I am in the game, visiting friends, krustyland, or my main town. Sometimes it crashes 2seconds in, sometimes 3minutes in. It started LONG before this update and the last updates for "lag" fixes. It's been going on for well over 6 months now with no fix in sight. Maybe they should fix bugs instead of just adding content continually?

    The crashing constantly makes it almost impossible to play this game as it takes a minute to load, and crashes within seconds sometimes.. Most of the time I'm not even through collecting my income before i'm booted back to my Home screen.

    Motorola Xoom - Android 4.1.2
  • Eresh7
    8 posts
    edited July 2014
    I started having crashing issues (crashed every time on press play to continue ) over three weeks ago and it was only today that it was finally fixed. I was given 50 donuts as compensation but that's pretty laughable considering it would cost me well over 1000 donuts to get the last prize. I'm a daily player since this game was first released and was on pace to finish the event with more than a week to spare. The one prize I really wanted was the Stonecutters Table and thanks to EA's crappy server errors I now won't get.

    Following some suggestions in this thread I did a live chat with customer support. They told me they'll escalate the ticket and maybe compensate me with the table. Would have been nice if they gave me the emblems for all those weeks that I missed but with the event ending in less than three hours that won't be happening. Anyway I won't be holding my breath.


    The only advice I can offer to people who are still having the same crashing problems is to go straight to live chat. My issue could have been fixed a week earlier if I didn't waste time waiting for generic e-mail replies. Live Chat support also has the ability to roll back your game to an earlier state. Might help some, although didn't help me but the main thing is to get it escalated as soon as possible.
    Good luck to everyone who is still experiencing this issue. EA needs to seriously work on a more timely response for these things.
  • Deadbstrd
    9 posts
    edited July 2014
    what is the email for complaints ? my game has been down for 3 weeks...
  • lsheldon5
    6 posts Member
    edited July 2014
    Keep getting "Cannot Connect to Server or I get the game to load and then get knocked off again. Sometimes it just locks up at the load page. I play on a Kindle Fire. Every time there is a major update, I have problems. I have to keep downloading and go through all the updates every few days. I love the game, but it gets very frustrating. :(
  • india969
    25 posts
    edited July 2014
    Got my game back after updating today, I am happy but I lost a lot of neighbors and did not get to participate in the stonecutter event. Thanks to dose who waited and did not delete me.
  • Rich0913
    1637 posts Member
    edited July 2014
    Bravewall wrote:
    It looks like a lot of people are having an issue where the game doesn't start or crashes when loading. Let's help EA gather info about the issue below. If your affected by the crashing go ahead and leave a reply with your device information, confirmation that your on the latest update and when the issue started.

    On ipad mini, after todays update, when i start app, screen goes blank then get bart pulling plug, can't connect to server. Click retry, and gets right in game. Constently getting that can't connect on the first goaround.
  • MN12ShadowDragon
    7 posts Member
    edited July 2014
    india969 wrote:
    Got my game back after updating today, I am happy but I lost a lot of neighbors and did not get to participate in the stonecutter event. Thanks to dose who waited and did not delete me.

    Yep, finally back in myself too.
  • magicmo462730
    19 posts
    edited July 2014
    Finally got my game back as well after the update concluding the Stonecutter event. Missed out on the Ark of the Stonecutters and the Gold Mansion but oh well...at least I'm back in.
  • charlottejou
    2 posts
    edited July 2014
    I missed most of the stonecutters event which sucks, but even worse it's still not working after the update yesterday!! I've contacted ea but they haven't responded. this is so annoying!
  • fsmelo17
    1 posts
    edited July 2014
    I play on a Sony Xperia S LT26i and after the last update the games crashes when loading.
  • jultnew
    3 posts
    edited July 2014
    iPad 3

    Load loads ok and doesn't crash but freeze when I try to build ANY building. I have been playing this game for over 2 years - spend heaps of money on it - and now it's unplayable.

    Spoke to EA online and gave them my user name and password so they could have a look at it - but I haven't heard anything back.

    So disappointing as I really loved playing this game. Missed the stone cutters challenges completely :(
  • arng-jas619
    1 posts
    edited July 2014
    PLEASE FIX SOON!!!!! It is not working on my BB z10 or IPod... I cannot sign into my orgin account on my IPod and I can not visit my friends without it crashing on my Z10
  • edrissf
    14 posts
    edited July 2014
    On BlackBerry Z30 (Running Android version of Tapped Out . Fully updated. I was forced to upgrade tapped out around noon Pacific Time today crashes a few seconds after signed in and trying to sync.

    If I log out and start using without an origin account it works fine.

    Un-installed the game and removed all data files. restarted the phone and installed a fresh copy. Now when I login it says I'm signed in on another device and I continue I will lose what hasn't been synced.

    I click continue, another warning pops up and say are you sure (along those lines and I click ok / continue.

    Then the spinning donut appears, freezes a couple of times then it crashes again

    I signed out of Origin and I can play a new game from level 0 again just fine and very snappy fast as well.

    Please fix! :(
  • Walt3rHWhit3
    7 posts
    edited July 2014
    I'm playing on my iPad/android.It goes to the log in screen & freezes when trying to log in.It even lets me click on my account it starts 2 load & just freezes there.This started yesterday mid-day & I haven't been able to log in since.Plz fix it it's getting pretty annoying.Especially since the update is 4 the 4th of July & it looks like we won't even get 2 play the event.Plz help & or fix the problem.Thanks!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.