EA Forums - Banner

Can't Play: Game Stuck At Loading Screen

Replies

  • morphboo785
    49 posts
    edited July 2014
    Finally got into the game however now, cannot connect to server message now appears and when i do get into the game, it crashes and closes down.

    Getting annoyed now.
  • deafmoemember
    7 posts
    edited July 2014
    and my case has been forwarded onto the expert specialists...
    Thank you for contacting Electronics Arts, my name is David and I am the Specialist assisting you with your issue.

    I am sorry to hear that you are experiencing this issue with this game title, I am huge fan of the Simpsons game myself and understand the frustration that this can cause when you wish to fully enjoy all the features of the game and you can't.

    I have reviewed your case and I have tried to duplicate your issue on my side with the same result, it seems to be an account based issue and I will be escalating this case to our Expert team for further investigation. Once they have informed us of their findings we will be sure to contact you back.

    Should you require an update in relation to this case I would ask you to please create a new case and refer in it this case number. This will ensure that the Experts team will have ample time to investigate your case and that this case is not pulled out from their queue. Once their review has been completed they will reply to you via email.

    Unfortunately I can’t give the exact time frame, how long the investigation will take. It all depends on many different factors like complexity of the issue and on amount of the cases in queue in front of your case.

    Once again I can only apologize for the inconvenience and frustration that this issue is causing you at this time.
  • Walt3rHWhit3
    7 posts
    edited July 2014
    It's been more than 24 hrs since I have not logged in. It happened after the 4th of July update.It goes to the loading screen the doughnut spins & then completely freezes.PLZ FIX THIS PROBLEM!!!!
  • edited July 2014
    Since yesterday, when the new update (4.9.5) arrives I can´t play the game. It goes well until the city and then after about 10 seconds it crashes and be closed.
    I've tried all the recommendations founded in forums and nothing work.
    EA have to fix this quickly or will lose many players and consumers.
    Waiting for fix.
  • morphboo785
    49 posts
    edited July 2014
    When a "resolving" update for all these issues arrive. I hope EA are going to give us something more than Donuts to compensate us all for having the exact same issue(s).

    We are all going to miss out on missions etc now and its my first time of seeing 4th July stuff. Gutted :(
  • greener74628
    1 posts
    edited July 2014
    Since end of stonecutters I haven't been able to log in without reinstalling then I can play for a bit . it either crashes or if I have to do something else it won't let me back in doughnut spins then kicks me back out to home page. Have reinstalled several times and is getting old, please fix I usually play a couple of times a day and am very frustrated :oops: :(
  • carlamarie669
    140 posts Member
    edited July 2014
    I rarely get into the game, it's been the same for days now... If I do manage to get in, it's not long before I crash out again.

    Sorry neighbours! :(
  • monkie_man21
    2 posts
    edited July 2014
    please fix already... 5 days ive been locked out, isn't this one of the top five gaming companies? geez even kixeye fixes their mistakes in a 24 hour timeframe
  • alicew3bb261
    2 posts
    edited July 2014
    Can't even get into the game!! The donut lags at the bottom of the loading screen! It makes it about one and a half spins while lagging ,completely kicks me off and takes me right back to my home screen!! Uninstalled and reinstalled twice! I'm level 24. Very frustrating!
  • ghoulfication
    37 posts Member
    edited July 2014
    Every one having same problem we all getting frustrated with it
  • Bluesmom811
    2 posts
    edited July 2014
    Same here, but now it says my device did not save my Springfield & I must log in to my other device! Uggghhhh! :evil:
    Please fix this!
  • morphboo785
    49 posts
    edited July 2014
    I get the cannot connect to server message and then the tapped out screen appears and it just crashes and closes on me. Not been able to get into the game at all these past few weeks. Must be atleast a month now. Not happy.
  • stooby2
    27 posts
    edited July 2014
    Samsung Galaxy S4 and a Samsung Galaxy Note 10.1, both up to date on Android.

    Both get the "Cannot Connect to Server" error every time I launch the game. It then launches normally. Both then crash continually whilst trying to play, although the Note is worse than the S4 for it. Neither lasts more than a couple of minutes without crashing.

    It was all good through the Stonecutters, but once the new update came out to end it, everything went south. I'm playing once a day at present as it's so irritating.
  • Vivsan5
    10 posts
    edited July 2014
    Same problem for me!!
    EA support doesn´t seem to care at all! I have emailed them and didn´t help at all, of course...sigh. :( The support sound like it´s my device "fault"!!! Getting really frustrated and annoyed. I will never buy a single Donut from them again. I´m really sad over this since I love the game.


    Got this respons:

    Thank you for contacting Electronic Arts Customer Experience.

    I apologies for the inconvenience caused to you. After going through your email, I come to know that you are facing crashing/freezing issue in your game 'The Simpsons: Tapped Out' after recent update. I know how annoying this can be when all you want to play and enjoy the game.

    Please follow steps listed below in a systematic way so that we can resolve this issue.

    - Make sure your device is up-to-date

    - Make sure your app is up-to-date

    - Restart the app

    - Close background apps

    - Powercycle your phone

    - Clear your cache to check if you're synced properly

    - Re-install app

    Please refer the link below while performing the troubleshooting steps:

    https://help.ea.com/article/troubleshooting-steps-for-android

    I believe performing the steps should fix the issue for you. However, if the issue persists, I would appreciate if you could contact us back with the following information:

    1. email ID:

    2. Your device name and carrier:

    3. The OS (Operating System) you are using:

    4. The game name and version number:

    5. The specific error / error message:

    6. Mayhem ID:

    The Mayhem ID is a device-specific ID that is found on both Android and iOS devices.
    To locate your Mayhem ID, please follow the steps given below:

    -In the any of the game menu (bottom left where the level bar is), tap on the "Get More" button

    -At the top right corner of "The Store" menu, tap on the "i" located beside the "?" and the "EA" icons.

    -Underneath "Info", tap on the blue"View" button

    -At the very top section "About", tap on the blue "View" button

    -The Mayhem ID is located below the version number and is a long string of numbers.

    On receiving the information, we will do all we can to help you further. We look forward to your reply. I request you to please update on the same email (14108495) so that we can provide you a higher level of support.
  • morphboo785
    49 posts
    edited July 2014
    EA just appear to have the standard wording for trying to resolve the issues.

    I managed to get onto my game and play it for atleast a few hours this afternoon and now i cant play it at all, as its back to crashing.

    This has been going on for quite along time now and im getting very very angry.

    I keep getting the notifications that such a body has visited your springfield! Thats all good and well but i cannot play it half the time. Makes me wonder why some of these people have not been affected by these issues.

  • wdonna33379
    12 posts Member
    edited July 2014
    I have only been playing a few weeks but was making progress now the game starts at the beginning. I dont wamt to start over :?
  • marlowrider
    3 posts
    edited July 2014
    Same problem. Waiting for game to load and synchronize. Could still log in after waiting for sometime after 4th of July. Then crashes after going through friends. Now the donut keeps spinning endlessly!

    Happened after i purchased nighthawk diner. Probably halfway through quest. Not even sure if I'm done.

    Performed troubleshooting steps a few times. Not going to send ticket. Based on the thread, you (ea) will simply respond with a "copied and pasted automatic response template". It's pretty obvious that you (ea) have no clue as to what's going on. Go figure...when you (ea) designed the game!

    Anyway, just adding my name to the list.
  • morphboo785
    49 posts
    edited July 2014
    EA have now emailed me, saying my case is closed. I responded to them! Not impressed.

    I miss playing this game now. It cannot be device issues as there are issues on many devices!

    EA need to take responsibility for this rather than ignore the issue thats been going on ever since the stonecutters missions.

    :evil:
  • rubychubb
    16 posts
    edited July 2014
    same here... loading screen saying not connected and try again.. i am connected.. doing 3 jobs and poef crashes... taking forever to load again... so sorry neighbors cant visit, it just wont let me..
    Nexus 7
    android 4.4.4

  • Cabn1209
    9 posts Member
    edited July 2014
    Holy crap this still isn't fixed? I gave up a few weeks ago. I played for about two years and spent a couple bucks every week. I finally deleted the app off of my iPhone and iPad.

    Awesome Job EA. :roll: Great business model you got there. Ignoring your customers and having a product that doesn't work. I think I'll avoid EA games and apps from now on.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.